Software602 Home . products . download . support . register . how to buy . . view cart . . . contact us . . . .
Software602 Home . . . . . .
. .
.
.
Software602 Login
E-mail:
Password:
forgot?
.
Support Home .
.
User Forum .
.
Knowledge Base .
.
Submit Ticket .
.
View My Tickets .
.
. .
.
eDock Server 2.1 User Forumforum home | rss | search | terms of use
BackBack to eDock Server 2.1 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
Connection expired Login again
  Posted by  Rody Klop  on Tuesday, October 28, 2003 at 3:04:34 PM (EST)
Dear fellowes,

Lansuite 2002 version on this recently installed eDock server 2.1

Set was going fine and according to the manual. Now when I try to login by Web, I got the announcement "Connection has expired Please login again"

By eDock client " No eDock store found ". During setup no errors or whatever, before I installed eDock server 2.0 and before the upgrade I deinstalled it first.

Suggestions anyone ??
  Posted by Rody Klop  on Saturday, November 01, 2003 at 4:54:50 AM (EST)
Upgraded to Lansuite 2003 and reinstalled eDock twice, now I have a new problem.

Can connect now through the client (after some registry settings filled in (see eDock 001 not found) but cannot log in via the Web because I have a blank page (with ready statement from the browser) http://192.168.10.1/cgi-bin/602cgi8.exe/edock_db/EDOCK/login.www is the url. No loginpage here, just a blank (and ready)page.
  Posted by Brian Stephen  on Tuesday, November 04, 2003 at 7:11:02 PM (EST)
I have had the exact same issue (Still not fixed after using the info below). When I contacted Technical Support they replied with the following:

This indicates that the CONNECTION is expired. This can
happen for a couple of different reasons:

1.) Cookies and Javascript are not enabled on the Web Browser. You will need
to enable the use of Cookies and Javascript in your web browser in order to
use the web client.

2.) Idle parameters are set too low. You can fix this by doing the
following:

a. Open the eDock Server console (602SQL).
b. Click CONTROL CONSOLE
c. Type your admin name and password and click LOGIN
d. Click the plus sign next to PARAMETERS to expand the tree.
e. Click NETWORK ACCESS
f. Under DISCONNECT IDLE CLIENTS (SECONDS), adjust the parameters to your
liking.
g. Save the configuration and restart eDock Server.

3.) Adjust the cookie timeout:

a. Open the web interface for eDock Server and log in as an administrator
b. Click ADMINISTRATION
c. Click SETTINGS
d. Click EDIT under EDOCK SETTINGS
e. under IDLE TIMEOUT, adjust the settings to your liking.
f. Click CHANGE.
  Posted by Rody Klop  on Wednesday, November 05, 2003 at 1:42:12 PM (EST)
Thanks for sharing the information.

But I have the same result, just a blank page.

Must be a major bug ?!
  Posted by Robert Smith  on Wednesday, November 05, 2003 at 1:57:18 PM (EST)
The problem Brian mentioned--I don't see the connection between the problem Rody is having.

Brian: If you're getting timeouts and you've done what was told (which was correct because I had the same problem with eDock 2.0 and it was resolved), then I would venture to say that you have some problems with your browser rejecting cookies.

Rody: If you're getting blank pages, perhaps you didn't install the software correctly this time around? I'd uninstall it and reinstall paying close attention to the setup instructions in the Knowledge Base.
  Posted by Rody Klop  on Wednesday, November 05, 2003 at 2:42:36 PM (EST)
Thanks for the comment Robert, But I am affraid all was according to the manual and the knowledge base.

By the way my browser is accepting cookies. I have installed it first on Lansuite2002 + Edock 2.0 (30days version), then I first uninstalled it (I unchecked backup the database also, I had no important info) then I installad according the manual eDock 2.1) first the connection time out, then I uninstalled eDock 2.1 again en installed again, after this I have the blank pages.

Then I uninstalled 2002 and installed 2003 en installed eDock again. Still the same problem.

So....in a nutshell
  Posted by Robert Smith  on Wednesday, November 05, 2003 at 3:31:26 PM (EST)
You dont understand. Blank pages mean that the scripts arent rendering a page. This can ONLY be caused by a bad setup. Period.

The problem you are having now indicates a bad setup. Remove the software, delete the edock directory and reinstall according to the instructions.
  Posted by Rody Klop  on Wednesday, November 05, 2003 at 4:18:12 PM (EST)
Ok I will leave it......

Small note: I did remove the edock directory and even the eDock related files, which where left behind after a uninstall in the cgi-bin of lansuite.
  Posted by Brian Stephen  on Wednesday, November 05, 2003 at 10:23:56 PM (EST)
Robert,

The problem is the same because some of the remote users get the message "Connection has expired Please login again". This happpens even with cookies & javascript turned on.

BackBack to eDock Server 2.1 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
.
. . .
.
  © 2009 Software602, Inc. All rights reserved.