Software602 Home . products . download . support . register . how to buy . . view cart . . . contact us . . . .
Software602 Home . . . . . .
. .
.
.
Software602 Login
E-mail:
Password:
forgot?
.
Support Home .
.
User Forum .
.
Knowledge Base .
.
Submit Ticket .
.
View My Tickets .
.
. .
.
602Pro LAN SUITE 2002 User Forumforum home | rss | search | terms of use
BackBack to 602Pro LAN SUITE 2002 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
Download problem from 602 webserver
  Posted by  Kai Rankio  on Wednesday, October 01, 2003 at 10:58:32 AM (EST)
Hello!
If I try to download("Save file as...) a .exe-file through my web browser the download does not start. Instead it triggers the .exe to execute on my server. Downloading a .zip-file goes right.
See the difference of downloading the .zip and .exe in the log script.
"Varasto" is an alias for d:\downloads\.


16:36:51 PROXY: 0844 192.168.0.200 Connection has arrived.
16:36:51 WWW: 0844 Request: /varasto/Asus/
16:36:51 WWW: 0844 Sending: d:\downloads\Asus\index.htm
16:36:51 WWW: 0844 Connection closed.

16:36:57 PROXY: 1112 192.168.0.200 Connection has arrived.
16:36:57 WWW: 1112 Request: /varasto/Asus/usb20_wxp.zip
16:36:57 WWW: 1112 Sending: d:\downloads\Asus\usb20_wxp.zip
16:37:00 WWW: 1112 Connection closed.

16:37:12 PROXY: 1104 192.168.0.200 Connection has arrived.
16:37:12 WWW: 1104 Request: /varasto/Apache
16:37:12 WWW: 1104 Connection closed.

16:37:16 PROXY: 0852 192.168.0.200 Connection has arrived.
16:37:16 WWW: 0852 Request: /varasto/Apache/TrustToolbar.exe
16:37:16 WWW: 0852 CGI: d:\downloads\Apache\TrustToolbar.exe
16:37:16 WWW: 0852 CGI: exist
16:37:16 WWW: 0852 CGI: content
16:37:16 WWW: 0852 CGI: command d:\downloads\Apache\TrustToolbar.exe
16:37:19 WWW: 0852 Connection closed.

  Posted by Robert Smith  on Wednesday, October 01, 2003 at 12:14:30 PM (EST)
I can tell you this doesn't happen with LS 2003, which is a free upgrade from LS2002. Maybe you should upgrade, since Software602 is not developing LS 2002 anymore..so even if it's a bug it will not be fixed.
  Posted by Kai Rankio  on Wednesday, October 01, 2003 at 1:29:48 PM (EST)
Hello Robert. Thank You for Your prompt answer. But I'm sorry, I posted my question on the wrong forum, I am using LS 2003.
So do You have any idea what could cause this? What caused it in LS 2002 then?
Thank you in advance.
  Posted by Robert Smith  on Wednesday, October 01, 2003 at 1:35:43 PM (EST)
I don't know if it existed in LS 2002, I do know it does NOT exist in LS 2003. I am using LS 2003 and can download .exe files just fine from my web server.

I would say this is a mime type problem, which can be fixed by either removing and reinstalling LS, or by editing the mime types listed in socksdll.ini.
  Posted by Kai Rankio  on Wednesday, October 01, 2003 at 3:11:28 PM (EST)
Thanks Robert!

That socksdll.ini tip was it. I added "application/exe=exe", and my problems were gone.
BackBack to 602Pro LAN SUITE 2002 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
.
. . .
.
  © 2009 Software602, Inc. All rights reserved.