Software602 Home . products . download . support . register . how to buy . . view cart . . . contact us . . . .
Software602 Home . . . . . .
. .
.
.
Software602 Login
E-mail:
Password:
forgot?
.
Support Home .
.
User Forum .
.
Knowledge Base .
.
Submit Ticket .
.
View My Tickets .
.
. .
.
602Pro LAN SUITE 2003 User Forumforum home | rss | search | terms of use
BackBack to 602Pro LAN SUITE 2003 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
Web mail login
  Posted by  Harry Rogers  on Friday, September 26, 2003 at 4:26:29 AM (EST)
When I try to login to the web mail
the server generates
' Error: Error reading M602.EMI configuration file' as the top line of the web page, and I do't get logged in.

Anyone have any ideas how to fix this ?
Thanks
Harry Rogers
  Posted by Robert Smith  on Friday, September 26, 2003 at 9:55:18 AM (EST)
Add a user, save the config, then remove a user and see if that fixes it.
  Posted by Harry Rogers  on Friday, September 26, 2003 at 10:50:00 AM (EST)
Hi Robert
I have tried that but still the same I am afriad.

  Posted by Robert Smith  on Friday, September 26, 2003 at 11:08:05 AM (EST)
what OS are your running?
  Posted by Harry Rogers  on Friday, September 26, 2003 at 11:56:59 AM (EST)
This is running on NT4 with all the service packs / patches that microsoft have to offer
  Posted by Robert Smith  on Friday, September 26, 2003 at 12:55:28 PM (EST)
Check your permissions?

the lansuite folder should have "everyone/full control" permissions.

Also, I would try closing down everything except LS to make sure you are running into a software conflict or something.
  Posted by Harry Rogers  on Monday, September 29, 2003 at 9:44:00 AM (EST)
Hi Robert
Thanks for the help sofar bur still no go I am afraid.
Permissions are set and Lansuite is the only app running.
  Posted by Robert Smith  on Monday, September 29, 2003 at 10:02:01 AM (EST)
How much RAM do you have on your system? Do are you running anything else on the computer aside from the basic Windows services?
  Posted by Harry Rogers  on Monday, September 29, 2003 at 11:07:45 AM (EST)
This is running on an HP LC3 with 196Mb of Ram. The only additional apps/services on top of the Windows /I.E. set are Winzip, Acrobat reader and AVG (and office for the OLE support this was installed after I had already tried the web mail login).
The Lansuite is running everything else without a hitch (Fax/Email/Proxy server)
BackBack to 602Pro LAN SUITE 2003 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
.
. . .
.
  © 2009 Software602, Inc. All rights reserved.