Software602 Home . products . download . support . register . how to buy . . view cart . . . contact us . . . .
Software602 Home . . . . . .
. .
.
.
Software602 Login
E-mail:
Password:
forgot?
.
Support Home .
.
User Forum .
.
Knowledge Base .
.
Submit Ticket .
.
View My Tickets .
.
. .
.
602Pro PC SUITE 2001 User Forumforum home | rss | search | terms of use
BackBack to 602Pro PC SUITE 2001 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
Puzzled
  Posted by  Kent Petersime  on Friday, September 12, 2003 at 4:29:43 PM (EST)
Hello,
I've installed,uninstalled,cleaned all files,cache,registry, etc of all 602pro entries. I for the life of me cannot get it to install correctly. I have a Sony AMD 2600Athlon+ PC and a 128meg ATI video card with 768 meg of sdram so their should be no problem. I've turned off every item I can and still keep the computer on. I had this program running several months ago, but removed it to try Open Office. Then I went to My Word Perfect but I don't care for it. Both programs however did run correctly. I now have no Office Suite installed and have purged any references of previous installs.
When Installing everything seems to go smooth, until I go to open the "text" program. I get an error telling me that my backup failed and was saved in my "documents and Settings\area... I knew nothing of a backup so this puzzles me. Then when I click ok, I see the register Icon. No matter how I click the program freezes and I see "not responding at the top and have to close the program. I can open, photo,etc and when it askes me to register the program opens, but of course I don't have a number to put in. Very strange and I could sure use some help.

Desperate in Charleston,

Kent
  Posted by Robert Smith  on Friday, September 12, 2003 at 5:48:06 PM (EST)
A program freezing typically indicates a memory issue. Being that you have 768MB of RAM, I would venture to say that you have enough ram unless you are either running something that conflicts _OR_ you have bad memory.

What OS are you running? Have you tried checking the event viewer to see if there's an error? did you install this as an administrator and are you using the program as an administrator (win2k/xp)?

I would try closing down EVERYTHING you can including any antivirus programs and then see if it works.
  Posted by Kent Petersime  on Friday, September 12, 2003 at 6:11:31 PM (EST)
I've checked the ram since I use it for photography and sometimes even 768 isn't enough. At anyrate it checks out fine. Also I'm running XP home with the latest service pack. I've opened all other programs that I run and they all operate fine. I see no excessive drain on my ram when everything is going including my ram hogging Norton's antivirus and firewall. I've got everything shut down at this point and went back into the registry and did a legnthy manual clean but only found a few stray references to 602 pro. It funny how it seems to load properly and even gives you a false sense of security if you click on anything besides the Text. Everything else opens up, but then requires the registration, which of course I can't do. I'm sure that my Free license is probably bad by now along with my pc suite plus ID, but I figured I'd be able to use them to get new ones. I can't get that far though.
Any help is greatly appreciated. I would hate to go back to Corel.

Thanks
Kent
BackBack to 602Pro PC SUITE 2001 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
.
. . .
.
  © 2009 Software602, Inc. All rights reserved.