Software602 Home . products . download . support . register . how to buy . . view cart . . . contact us . . . .
Software602 Home . . . . . .
. .
.
.
Software602 Login
E-mail:
Password:
forgot?
.
Support Home .
.
User Forum .
.
Knowledge Base .
.
Submit Ticket .
.
View My Tickets .
.
. .
.
602Pro PC SUITE 2001 User Forumforum home | rss | search | terms of use
BackBack to 602Pro PC SUITE 2001 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
Elusive Thesaurus
  Posted by  Anthony Ridley  on Thursday, September 04, 2003 at 2:48:07 PM (EST)
Now forgive me if I sound a bit on the thick side but how the hell do you get the theasurus to work.

I can see it hovering there as a sub-menu-item of the tools menu (if not a little on the dim side) but will the little devil work, not for me I'm afraid, not even after highlighting my text.

There's me having paid out some of my hard earned cash to get what I thought was an all singing, all dancing, all add-ons version of the suite, including I may add the 'Print pack' only to be annoyed by the fact that the theasurus don't work, well not for me anyway.

What am I doing wrong? Help.
  Posted by Robert Smith  on Thursday, September 04, 2003 at 3:00:01 PM (EST)
KB451: My Thesaurus does not work


SUMMARY:

If your Thesaurus does not work it can be due to a few reasons.

RESOLUTION:
1. You have not registered your PC SUITE Plus add-on program. To do this, open 602Text and click on 'help' and '602Pro Pc SUITE Plus 2001'

2. Your regional settings in the Windows control panel are set to a different language than you have selected in PC SUITE 2001. You will need to change either the Language settings in PC SUITe or in your Regional settings.

3. You do not have any Text typed in the active document. Thersaurus, Spell check and other features will not work on a blank document.
  Posted by Anthony Ridley  on Thursday, September 04, 2003 at 3:21:46 PM (EST)
Thank you for your reply but all the 602 components have been registered, I have also read the faqs and checked my regional settings, which were and are correct and there was and is text in my active document!!!!

The plot thickens.



  Posted by Roman Misoshnik  on Thursday, September 04, 2003 at 10:55:54 PM (EST)
Highlight the word and press F5. It works with me
  Posted by Anthony Ridley  on Saturday, September 06, 2003 at 8:25:11 AM (EST)
Thanks but it don't seem to work in England, not with my copy anyway.

Having read all the FAQ's, PDF documents, messages on the forum, checked and double checked my registration and licence, uninstalled, reinstalled and received a e-mail from support I have still been unable to get the 'Thesaurus' to work using the 'English (U.K.)' language. This is after checking, double checking and double, double checking all the settings in 602Text, 602Tab and Windows itself but all is not lost for I have found a work round as follows which may help anyone who is having the same trouble (if British have you tried using the 'Thesaurus').

Click on Start, Settings, Control Panel.

Double click on 'Regional and Language Options'.

A window will appear with 3 tabs with 'Regional Options' as the default.

In the box just below the wording 'Select an item to match its preferences etc. etc.' click on the arrow to open and pick 'English (United States)'.

Click on the 'Languages' tab then 'Details' a 'Text Services and Input Languages' window will appear with two tabs, 'Settings' being the default.

Check in the box under 'Default input language' that it states 'English (United States) and that the 'Keyboard' states 'US' as well, if not click on 'Add' and add the 'US' language.

Click on 'Apply' then 'OK'

Back at the 'Regional and Language Options' windows, Click on the 'Advanced Tab and in the box under 'Select a language to match etc. etc.' check the default is 'English (United States)' if not click on the down arrow and add.

Click on 'Apply', Windows may want you to 'Restart' your computer, do so if asked.

The computer will now think you are in the US, you may notice a "language Bar' at the bottom of your screen, this enables you to switch between your native language and American English.

Start '602Text' and from the 'Menu Bar' at the top of the screen pick 'Language Selection' change to 'English (U.S.)' do the same for '602Tab'

You should now be able to use the Thesaurus, switching between languages using the "language Bar' i.e. change to your native language for the bulk of the document and the US language for the Thesaurus.

Bit of a cockeyed way of getting things done I know but there you go.
  Posted by Anthony Ridley  on Saturday, September 06, 2003 at 8:31:50 AM (EST)
Oops, making the assumption you are using Windows XP.
BackBack to 602Pro PC SUITE 2001 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
.
. . .
.
  © 2009 Software602, Inc. All rights reserved.