Software602 Home . products . download . support . register . how to buy . . view cart . . . contact us . . . .
Software602 Home . . . . . .
. .
.
.
Software602 Login
E-mail:
Password:
forgot?
.
Support Home .
.
User Forum .
.
Knowledge Base .
.
Submit Ticket .
.
View My Tickets .
.
. .
.
602Pro LAN SUITE 2003 User Forumforum home | rss | search | terms of use
BackBack to 602Pro LAN SUITE 2003 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
Bit Defender & LanSuite 2003
  Posted by  Efren Ouano  on Tuesday, July 01, 2003 at 12:52:30 PM (EST)
Recently installed Lan Suite Pro Anti-Virus edition with Bit Defender software enabled.

Several users are still receiving attachments with viruses.


Any assistance is very much appreciated.
  Posted by Robert Smith  on Tuesday, July 01, 2003 at 1:23:44 PM (EST)
I can't offer you assistance without more information.

What virus? How do you know it's getting through? What scanner(s) are you using to detect the virus?
  Posted by Efren Ouano  on Tuesday, July 01, 2003 at 1:44:06 PM (EST)
Klez,bugbear. Each user has their own virus checker
  Posted by Robert Smith  on Tuesday, July 01, 2003 at 4:08:02 PM (EST)
I have heard of a variant of bugbear (the new bugbear.b) getting through but I have not seen one since Friday night. Perhaps this is a new strain or something. Maybe you should send the file to support and/or bitdefender and let them figure it out. They'd need the file so they can get the checksum out of it.

Incidentally, when I did my testing, AVG didn't pick it up either. I just noticed the double extension and figured it was a virus.
BackBack to 602Pro LAN SUITE 2003 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
.
. . .
.
  © 2009 Software602, Inc. All rights reserved.