Software602 Home . products . download . support . register . how to buy . . view cart . . . contact us . . . .
Software602 Home . . . . . .
. .
.
.
Software602 Login
E-mail:
Password:
forgot?
.
Support Home .
.
User Forum .
.
Knowledge Base .
.
Submit Ticket .
.
View My Tickets .
.
. .
.
602Pro LAN SUITE 2002 User Forumforum home | rss | search | terms of use
BackBack to 602Pro LAN SUITE 2002 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
E-mail relay
  Posted by  Frederick Davis  on Monday, June 16, 2003 at 5:18:53 AM (EST)
I have received a number of e-mails that appear to set up an auto-reply on my system.

Now whenever one of the clients on the network logs in I get a message from LS2002 stating "SMTP: message rejected from xyz, we do not relay". The thing is I can't find out where this e-mail is stored, (it's not in the outbox of the client) and therefore can't stop it happening.

Does anyone have any ideas?

Thanks,
Fred
  Posted by Robert Smith  on Monday, June 16, 2003 at 2:20:59 PM (EST)
Where exactly is this message appearing? have you checked the outgoing message queue in LS? (Server --> Outgoing Mail Queue, i believe)
  Posted by Frederick Davis  on Tuesday, June 17, 2003 at 3:40:10 AM (EST)
Robert,

I have not checked the LS files, but I don't think it's going to be in there. I will check later and let you know.

The only time I see the error message is when the one PC (the one that received the original message) logs in, which suggests to me that it is lurking there.

Fred
  Posted by Frederick Davis  on Tuesday, June 17, 2003 at 3:43:48 AM (EST)
Sorry, I didn't completely answer your question. The error message appears in the LS log files.

I run LS on my server and leave the log file screen visible. I can see the message appear as soon as the offending machine logs in. Repeated logging in and out on that machine generates the message every time.

Fred
  Posted by Robert Smith  on Tuesday, June 17, 2003 at 10:53:21 AM (EST)
Ok, if the machine is logging in, then the message is being rejected and not saved. It is not stored anywhere.
  Posted by Kurt Hammond  on Friday, June 27, 2003 at 4:27:15 AM (EST)
Sounds like one of your user workstations has a virus and is trying to send email with a spoofed 'from' address. If you haven't already installed virus software on your workstations, I'd recommend doing it asap.
BackBack to 602Pro LAN SUITE 2002 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
.
. . .
.
  © 2009 Software602, Inc. All rights reserved.