Software602 Home . products . download . support . register . how to buy . . view cart . . . contact us . . . .
Software602 Home . . . . . .
. .
.
.
Software602 Login
E-mail:
Password:
forgot?
.
Support Home .
.
User Forum .
.
Knowledge Base .
.
Submit Ticket .
.
View My Tickets .
.
. .
.
602Pro LAN SUITE 2002 User Forumforum home | rss | search | terms of use
BackBack to 602Pro LAN SUITE 2002 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
not receiving mail on workstation
  Posted by  Pieter Doorewward  on Friday, June 13, 2003 at 7:28:32 AM (EST)
Hi.

I need HELP!
I am running ls 2002 on a win xp machine. LS shows that is receiving mail for the user, but it never arrives at the user's mail client. There are no rules specified on the mail client program neither any anti spam settings on LS.

Any solutions?
  Posted by Robert Smith  on Friday, June 13, 2003 at 8:10:30 AM (EST)
How are you receiving the mail? via direct SMTP or via the POP3 collection from your ISP?
  Posted by Pieter Doorewward  on Friday, June 13, 2003 at 9:23:55 AM (EST)
via the pop3 collection from my isp.
  Posted by Tom Herls  on Friday, June 13, 2003 at 11:37:39 AM (EST)
LS shows 2 things.... mail coming from ISP via pop and the workstation checking LS for mail... It seems that you only have the first?
  Posted by Robert Smith  on Friday, June 13, 2003 at 2:57:14 PM (EST)
If you are sorting the mail "according to the address", make sure your users have the FULL (user@domain.com) email address as an alias.
  Posted by Roel Vanderheide  on Sunday, June 15, 2003 at 8:37:51 AM (EST)
Open Configuration | POP3 | (click User) | Edit | (change Received messages delivered to) into "according to the address"
BackBack to 602Pro LAN SUITE 2002 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
.
. . .
.
  © 2009 Software602, Inc. All rights reserved.