Software602 Home . products . download . support . register . how to buy . . view cart . . . contact us . . . .
Software602 Home . . . . . .
. .
.
.
Software602 Login
E-mail:
Password:
forgot?
.
Support Home .
.
User Forum .
.
Knowledge Base .
.
Submit Ticket .
.
View My Tickets .
.
. .
.
602Pro LAN SUITE 2002 User Forumforum home | rss | search | terms of use
BackBack to 602Pro LAN SUITE 2002 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
Server Rebooting
  Posted by  Dennis Woo  on Thursday, May 08, 2003 at 10:43:30 PM (EST)
Once i installed the application on the Windows 2000 server, my server keep on reboot every 10mins. It is compatible with the windows 2000 server? sometimes error message displayed "Dumping physical memories" a status bar will be shown from 0% till 100% and the server reboot itself. Can somebody help on this? i encounter this problems when the client try to retrive mail from the server.
  Posted by Robert Smith  on Friday, May 09, 2003 at 11:30:22 AM (EST)
You're probably getting a BSoD. Right click on My Computer, Click the Advanced tab, and uncheck the "Automatically reboot" box so you can see what the error is.

Then, go to google with the error and type it in. Most BSoDs are hardware errors in my experience.
  Posted by  on Monday, May 12, 2003 at 11:59:50 AM (EST)
Make sure you have SP3 and all the latest service packs loaded. No SP and SP1 are killers.
  Posted by Paulo Keglevich  on Monday, May 12, 2003 at 3:31:38 PM (EST)
I got the same problem of rebooting with Phisical Memory Dumping with Windows NT 4 SRP 6a and Lan Suite 2002. The problem remained even when I updated with the version of February, 2003. I don't know what to do. The error is preceeded with a stress of Lan Suite using 100% of CPU until it chashes!!
  Posted by Sam Streger  on Monday, May 12, 2003 at 3:51:07 PM (EST)
Is the NT4 machine the same W2K server updated? What else are you running on this server? What are the first 3 lines on the BSoD? This will tell you why it's crashing. I have run 602 on NT4 workstation, NT4 server also running an entire companies accounting system and services, on W2K server also running the entire company, without any issues. I wonder if you're running some other program that's conflicting with 602. Also, if the W2K server is an upgrade from NT4, this can also be the issue.
  Posted by Sam Streger  on Monday, May 12, 2003 at 3:53:01 PM (EST)
Also how much memory is in this server? What's the computer amd memory brand? What's the rest of the hardware?
  Posted by Paulo Keglevich  on Monday, May 12, 2003 at 8:46:12 PM (EST)
Hi;

In my case, with the NT4 SPR6a Server, the computer has 386 Mb RAM and it works as server and sometimes it work also as workstation. It hapened sometimes that it crashed when just log in a session! Besides Lan Suite it also runs Interbase as service. We experimented to disable the interbase but still the problem remained.

We detected that it is a problem with the virtual memory management. It seems that sudenly the memory runs out as it didn't have a garbage collecting!!! Then the systems crashes for lacking memory but we didn't see any program running that could require such amount of memory..

At the beginnig even when restarting the NT4 was very slow and crashed again. We minimize this problem by configuring in the Windows registry to reset the virtual memory after booting. In this way we avoid the SO to crash every 10 minutes. It takes even 2 or 3 days to crash...
  Posted by Sam Streger  on Monday, May 12, 2003 at 9:06:50 PM (EST)
It really sounds like you have a hardware/OS load issue, not 602. You really need to clean up the server.
BackBack to 602Pro LAN SUITE 2002 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
.
. . .
.
  © 2009 Software602, Inc. All rights reserved.