Software602 Home . products . download . support . register . how to buy . . view cart . . . contact us . . . .
Software602 Home . . . . . .
. .
.
.
Software602 Login
E-mail:
Password:
forgot?
.
Support Home .
.
User Forum .
.
Knowledge Base .
.
Submit Ticket .
.
View My Tickets .
.
. .
.
602Pro LAN SUITE 2002 User Forumforum home | rss | search | terms of use
BackBack to 602Pro LAN SUITE 2002 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
using apache web server
  Posted by  John Terebey  on Wednesday, April 23, 2003 at 7:50:30 AM (EST)
what are the steps for adding apache as teh web server.
so far, i have not been able to stop lansuite 2002 (or 2000) from grabbing port 80. ive turned it off at he usual places. ive even tried to redefine the 602 port from 80 to something else.
but when 602lan comes up, it always grabs port 80.

if it try a httpL://localhost, i get www disabled as the message.
  Posted by Robert Smith  on Wednesday, April 23, 2003 at 10:17:37 AM (EST)
It grabs 80 for the HTTP proxy. You'll have to turn it off too if you want to use LS.
  Posted by Serge Lesouef  on Friday, April 25, 2003 at 9:43:28 PM (EST)
I found easier to put apache on a different port.
  Posted by John Terebey  on Wednesday, April 30, 2003 at 8:30:41 AM (EST)
i stumbled on a way to get 602 to relinquish port 80. use the www screen and define a different port (say 8079). activate www. then restart 602.
then go back and turn off use www.
voila. port 80 is now free for apache.
and you do not get the www disabled message.
BackBack to 602Pro LAN SUITE 2002 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
.
. . .
.
  © 2009 Software602, Inc. All rights reserved.