Software602 Home . products . download . support . register . how to buy . . view cart . . . contact us . . . .
Software602 Home . . . . . .
. .
.
.
Software602 Login
E-mail:
Password:
forgot?
.
Support Home .
.
User Forum .
.
Knowledge Base .
.
Submit Ticket .
.
View My Tickets .
.
. .
.
eDock Server 2.1 User Forumforum home | rss | search | terms of use
BackBack to eDock Server 2.1 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
Edock client on Win 2000
  Posted by  Magnuus Hjorliefsson  on Thursday, April 17, 2003 at 3:19:54 PM (EST)
Hello all,
I just installed the edock client on my win2k PC but I cant connect to the edock server right next to me on the LAN. I can access the web interface with Internet Explorer but not using the Edock client. I get the error
"No Edock document Store Found"

The Edock server Drop down is greyed out as well

Help
Magnus
  Posted by Robert Smith  on Thursday, April 17, 2003 at 3:26:15 PM (EST)
Are you able to ping the server? Is there anything that could be blocking access such as a firewall or something to that effect?
  Posted by Magnuus Hjorliefsson  on Thursday, April 17, 2003 at 3:35:27 PM (EST)
Nothing as a matter of fact we are on the same LAN segment no router firewall or switch just a hub. I can ping the server I can get to the web interface of edock using Internet Explorer I just can t use the locally installed client
  Posted by Magnuus Hjorliefsson  on Thursday, April 17, 2003 at 4:42:22 PM (EST)
OK I think I know what it is. We change the port that the IIS part of Edock is running on so when you try to connect it is going to the http://myedock.mycompany.com instead of http://myedock.mycompany.com:81

Is there a way to change this with out a reinstall of the product?

Magnus
  Posted by Robert Smith  on Friday, April 18, 2003 at 9:41:56 AM (EST)
I think all you'd need to do is reinstall the eDock Client. I'm pretty sure that nothing in the installation would cause a problem, but I know that the eDock client communicates on the same port as your webserver, so changing it may require you to reinstall the client.
  Posted by Patrice Pechereau  on Friday, April 18, 2003 at 10:39:24 AM (EST)
You need to define the "Allowed IP Adresses" in the control console program. Sub menu "Parameters/Network Access/IP Adress Filtering".

Ex : 192.168.x.0 mask 255.255.255.0 for your C class.
  Posted by J├Ârgen Sundberg  on Tuesday, May 06, 2003 at 4:12:36 PM (EST)
Hej Magnus!

After installing the client I had the same problem. I then searched the registry for the word "edock" and I found the following stringvalues: "Servername" and "eDockname". They where blank?? No wonder it didn't work. I added the Servername and eDockname that I specified during the server installation, it then worked fine!

Regards, Jorgen
BackBack to eDock Server 2.1 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
.
. . .
.
  © 2009 Software602, Inc. All rights reserved.