Software602 Home . products . download . support . register . how to buy . . view cart . . . contact us . . . .
Software602 Home . . . . . .
. .
.
.
Software602 Login
E-mail:
Password:
forgot?
.
Support Home .
.
User Forum .
.
Knowledge Base .
.
Submit Ticket .
.
View My Tickets .
.
. .
.
602Pro LAN SUITE 2002 User Forumforum home | rss | search | terms of use
BackBack to 602Pro LAN SUITE 2002 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
Sloooowww Browsing
  Posted by  Oscar Palomo  on Monday, March 03, 2003 at 12:09:57 PM (EST)
I have installed Lansuite and configured the clients to use the Lansuite computer as the gateway. The response when browsing the internet is Very, Very slow and sometimes the pages doesn't load at all. I have tried having just one client at a time and the problem is the same. Do you have any comments to resolve this?

Regards.
  Posted by David Hart  on Monday, March 03, 2003 at 1:00:59 PM (EST)
Comment?

Yeah. Invest $75 in a deccent router and forget the proxy server.

I like LS for mail and fax but the proxy is a bit of a bowser.
  Posted by Tom Herls  on Monday, March 03, 2003 at 2:44:39 PM (EST)
I use the proxy server and it doesn't slow me down at all. I use it to filter add sites, works great. There can be a myriad of reasons of why things are slow, of which, here it is impossible to debug, but you might want to make sure that you have applied the lastest patch to IE 6 (if you are using that). There is a new patch that fixes a bug that causes IE6 to try and authenticate a zillion times with what ever website you are accessing. That for sure will slow down the proxy.
  Posted by Kevin Buckley  on Monday, March 03, 2003 at 6:58:48 PM (EST)
Reduce the caching if IE to next too nothing and ask IE to only look for new content on pages once a day. Let HTTP have control of caching in LANSUITE setup and increase the size of the cache in LANSUITE. These will help.

Switch to OPERA Browser or even Netscape that will help also.
  Posted by Tom Herls  on Monday, March 03, 2003 at 9:22:33 PM (EST)
Kevin, are you from Ridgefield Ct?
  Posted by Kevin Buckley  on Monday, March 03, 2003 at 11:28:50 PM (EST)
No Ridgefield in Melbourne Australia. So The answer must be no.

See Ya
  Posted by Tom Herls  on Tuesday, March 04, 2003 at 8:03:39 AM (EST)
>>>No Ridgefield in Melbourne Australia. So The answer must be no. See Ya <<<

HAH!
  Posted by James Williams  on Tuesday, March 04, 2003 at 2:58:19 PM (EST)
Umm..what type of internet connection are you using? Dial-up/DSL/Cable/T1/Frame Relay? What are your server specs? OS, Memory,Hardrive, CPU etc... A Lot more information would help greatly
BackBack to 602Pro LAN SUITE 2002 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
.
. . .
.
  © 2009 Software602, Inc. All rights reserved.