Software602 Home . products . download . support . register . how to buy . . view cart . . . contact us . . . .
Software602 Home . . . . . .
. .
.
.
Software602 Login
E-mail:
Password:
forgot?
.
Support Home .
.
User Forum .
.
Knowledge Base .
.
Submit Ticket .
.
View My Tickets .
.
. .
.
602Pro LAN SUITE 2002 User Forumforum home | rss | search | terms of use
BackBack to 602Pro LAN SUITE 2002 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
another pop 3 problem
  Posted by  Gloria Grizzle  on Sunday, March 02, 2003 at 10:59:07 PM (EST)
Well everyone, as you can tell by the time posted on my last 2 posts I have been working on this pop3 problem all day, and now I am frustrated to death. I got the other two problems fixed Now I am getting the following Winsocket error: Connection reset by peer.
An existing connection was forcibly closed by the remote host
enough is enough I'm going home. Any assistance in this matter is appreciated.
  Posted by Mark Klein  on Monday, March 03, 2003 at 11:43:07 AM (EST)
I have the same problem, I think. Grrr.
I have five computers hooked up to a router hooked up to an ADSL modem. LanSuite runs on one of those computers.
LanSuite seems to work properly in that it gets on the internet, goes to the people that host my web site, and collects the mail. I can see it downloading in the console. Cool.
My problem is that the email clients on the networked computers time out after connecting to LanSuite. Outlook Express, for instance, tells me how many messages are there for the user in question, and the total size of the mail waiting to download.
Then the LanSuite console tells me that the connection was reset by peer, and the client asks me if I want to wait another x seconds, where x = server timeout setting on client's advanced tab.
Strangely, this does not occur on the machine that is running LanSuite. An email client on that machine will connect to, and get mail from, LanSuite.
A soution would greatly appreciated. Thanks

  Posted by David Hart  on Monday, March 03, 2003 at 11:58:38 AM (EST)
I have a similar configuration with no problem and instant LAN response both ways on mail; 4 machines, router, ADSL.

1. Which router? Are you sure that it knows to forward inside traffic without challenge?

2. Have you tried another mail client? Actually, that's the first thing I would do.

3. Which OS? That is an extremely important consideration.

4. How are you assigning IPs internally? If you are using DHCP, switch to static assignment?

5. What happens when you ping the machine with LS running?

6. When you ping your gateway from different machines do you get wide differences in times? (cable problems?)
  Posted by Mark Klein  on Monday, March 03, 2003 at 12:14:18 PM (EST)
David:
1) Router = LinkSys BEFSR81. How can I tell it to not challenge inside traffic?

2) Have tried Outlook Express & Outlook. Both connect, acknowledge the existence of mail and total size, and time out.

3) OS = Windows 2000 Pro. (At home, however, I have 2 machines, router, cable modem, and Windows XP. Have installed LanSuite for learning/testing and it works like hot d__n.)

4) IPs: Have tried static & dynamic with same results.

5) & 6) Pings are consistently blisteringly fast.

???
Thanks
  Posted by David Hart  on Monday, March 03, 2003 at 12:50:37 PM (EST)
By the way, putting the Pop server on "all interfaces" caused problems for me that were immediately fixed when I switched to the address of the specific machine running LS. I'm also assuming that LS created an IP filter to pass all traffic from 192.168.0.0, netmask 255.255.255.0 (to 0.0.0.0 0.0.0.0).

>>1) Router = LinkSys BEFSR81. How can I tell it to not challenge inside traffic?<<

I'm a NetGear user so I don't want to screw you up but I have a filter to forward all traffic from/to netmask 255.255.255.0

>>2) Have tried Outlook Express & Outlook. Both connect, acknowledge the existence of mail and total size, and time out.<<

You might want to download Eudora (free trial) and see if that works. That's what I use since it provides the best pattern filtering on the planet.

>>3) OS = Windows 2000 Pro. (At home, however, I have 2 machines, router, cable modem, and Windows XP. Have installed LanSuite for learning/testing and it works like hot d__n.)<<

I have XP Pro on all four machines. I just wanted to make sure that you weren't screwing around with WinMe.

Next step is clearly a different mail client.
  Posted by Mark Klein  on Monday, March 03, 2003 at 2:08:20 PM (EST)
David:
I've tried the 'all interfaces' thing already too. No dice, but thanks for your time on this. Your responses leave me with a few more avenues to check out; an improvement over that dead-end feeling.

Gloria:
Sorry if we usurped your thread, but maybe this helps. Lemme know if you get it and I'll do same.

Thx:
mk
  Posted by Robert Smith  on Monday, March 03, 2003 at 2:13:35 PM (EST)
Also check for conflicting software: both on the client and the server.

Anything that could possibly conflict or hinder tcp communications should be suspect.. Norton Antivirus and firewalls to name a few.
  Posted by Gloria Grizzle  on Monday, March 03, 2003 at 6:57:25 PM (EST)
NORTON ANTI VIRUS MAY BE THE PROBLEM. I have paid email support and here is what tech support says This error is typically caused by conflicting software. Make sure you have
no other POP3 or SMTP servers running and you are not running any kind of
software that proxies the mail connection (such as Norton Antivirus, for
example).
Norton Antivirus uses a "proxy" based system to scan email for viruses.
Because the software works BETWEEN the LAN SUITE and client connections,
this software can cause all sorts of connectivity problems. Disabling the
email scanning features of Norton Antivirus will allow a direct connection
to be established between the clients and the server.

You should disable both the client and the server versions of Norton
Antivirus.

  Posted by David Hart  on Tuesday, March 04, 2003 at 1:18:58 PM (EST)
I agree totally with the last post! Norton creates numerous problems when ANY of the services or background programs are loaded.

Just curious. Do you have disk quotas enabled? If so, that can cause the problem.

Usually a peer reset is on the client side so I'm thinking about anything that could invalidate things on the server end.
  Posted by Gloria Grizzle  on Tuesday, March 04, 2003 at 2:25:02 PM (EST)
I do not have any disk quotas enabled. This evening I plan on going back and disabling Norton, and seeing what happens. I will post the results
  Posted by Mark Klein  on Tuesday, March 04, 2003 at 2:42:22 PM (EST)
No anti-virus at all. Disk quotas disabled. Hole in gyproc from frequent head/wall interface. Sanity check: Access denied.
:o)
Will try Eudora this pm
  Posted by Gloria Grizzle  on Wednesday, March 05, 2003 at 12:00:19 AM (EST)
after first disabling Norton, and then removing it on both client and server I still get the same problem, WSA Socketerror: Winsock. Connection reset by peer. When I telnet in to port 25 from both server and workstation it says "220 ready". When I telnet in to port 110 it says "OK READY. I have also tried differnt email clients such as Eudora, and Popcorn
  Posted by Mark Klein  on Wednesday, March 05, 2003 at 12:09:09 AM (EST)
gloria, are you running windows 2000 pro?
  Posted by Robert Smith  on Wednesday, March 05, 2003 at 6:02:06 PM (EST)
This has to be some kind of conflicting software or even a hardware problem.

1. Close down everything, and I mean everything that is running except the things the OS and LAN SUITE needs to run. Windows will give you an error if something is needed to run.
2. Turn off Terminal Services if you have it enabled. Terminal Services has been the cause for more headaches than it's worth.
3.) Close down everything that is running on the clients except what is required to run your mail client.

Try it.

If it doesn't work, I would venture to say this is a hardware problem even though you're able to ping and telnet, it's not using the SMTP protocol so you can't be 100% sure it's actually connecting.

I've seen NICs work for days on known blown tranceivers. I've seen RAM work, die, then start working again, only to die a couple days later. Hardware is weird stuff.

Incidentally, when you log in to the SMTP server, do you see an SMTP connection message on the LAN SUITE server? If you don't it means you're running the SMTP service in Windows and it's conflicting with LAN SUITE.
  Posted by Gareth Clarke  on Sunday, March 09, 2003 at 3:23:49 AM (EST)
This exact same problem is happening to me!!

Some symptoms:
1) can receive e-maail to LP from the Internet (fast)
2) Cannot retrieve from a local outlook client (it says recieving 1 of 10 and hangs)
3) Cannot send to internet (Winsock error)

Was there a resolutiuon to this?
PS. No Antivirus running on server
  Posted by David Hart  on Sunday, March 09, 2003 at 11:32:13 AM (EST)
Just a few additional thoughts.

Since it's not the mail client nor NAV then let's eliminate the router. I would connect just one client with a crossover cable and see if the problem persists.

I am assuming that none of you are trying to combine the proxy server with the router. I'm also assuming that none of you have other firewalls running like Zone Alarm.
  Posted by Gloria Grizzle  on Monday, March 10, 2003 at 5:51:15 PM (EST)
Well guys, my problem is fixed, it was hardware, I replaced my NIC card on the server, and now everthing is working

  Posted by Tom Herls  on Wednesday, March 12, 2003 at 10:05:16 PM (EST)
Hey, many of these problems are caused by the servers MTU (maximum transmission unit) on your windows server. Usually only is a problem with DSl and Cable connections. For a solution, go to www.dslreports.com and look in the TWEAKS forum for MTU size and learn about a program called DrTCP to fix. Lansuite's mail server chokes on this.. (says 1 of 10, but never gets past 1, web pages that you host don't load all the way, etc...)
BackBack to 602Pro LAN SUITE 2002 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
.
. . .
.
  © 2009 Software602, Inc. All rights reserved.