Software602 Home . products . download . support . register . how to buy . . view cart . . . contact us . . . .
Software602 Home . . . . . .
. .
.
.
Software602 Login
E-mail:
Password:
forgot?
.
Support Home .
.
User Forum .
.
Knowledge Base .
.
Submit Ticket .
.
View My Tickets .
.
. .
.
Groupware Server 6.0 User Forumforum home | rss | search | terms of use
BackBack to Groupware Server 6.0 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
Administrator login fails
  Posted by  MichaelJ.H. Davies  on Tuesday, May 20, 2008 at 11:24:36 AM (EST)
I have just installed a trial version of LAN Suite 5 Groupware (ver. 5.0.07.1109) and already encountered my first problem! When I try to log in on the Administrator interface, the log in is rejected. I have not changed the user name, which I, therefore, assume is still Administrator and I made a note of my password, which I entered during the installation process.

Has anyone else met this problem? Is there a fix short of uninstalling and then reinstalling?

Regards,

Mike
  Posted by Robert Smith  on Thursday, June 05, 2008 at 9:45:42 AM (EST)
I've probably installed GW 50 times for clients and I've never had this problem. I suggest an uninstall and reinstall, that might fix the issue.
  Posted by MichaelJ.H. Davies  on Friday, June 06, 2008 at 3:14:28 AM (EST)
Thanks for your reply. By this time I have already uninstalled / reinstalled and it worked OK second time around.
BackBack to Groupware Server 6.0 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
.
. . .
.
  © 2009 Software602, Inc. All rights reserved.