Software602 Home . products . download . support . register . how to buy . . view cart . . . contact us . . . .
Software602 Home . . . . . .
. .
.
.
Software602 Login
E-mail:
Password:
forgot?
.
Support Home .
.
User Forum .
.
Knowledge Base .
.
Submit Ticket .
.
View My Tickets .
.
. .
.
Print2PDF 6.1 User Forumforum home | rss | search | terms of use
BackBack to Print2PDF 6.1 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
install every time by starting Word or Outlook
  Posted by  Johann-georg Röhm  on Tuesday, January 22, 2008 at 2:31:18 PM (EST)
Every time if any user start Microsoft Outlook2003 or Word2003, the System istalling the print2pdf software. The Install-Box from Print2PDF signs "Please wait while windows configures Print2PDF". How can i fix these problem?
Print2PDF Server 6.1.06.1211
  Posted by Robert Smith  on Tuesday, January 22, 2008 at 3:50:39 PM (EST)
Probably caused by a damaged installation. I suggest you try reinstalling Print2PDF.
  Posted by Timothy Walsh  on Wednesday, February 20, 2008 at 6:42:38 AM (EST)
Have the same problem, you most likely have multiple registry keys for the Print2PDF Word Add-in. There's a utility called Officeins that you can use to disable the extra registry keys and this takes care of the problem. Look for the BCL easyPDF entries, if you have more then 1 you'll have the problem

Here's a link:
http://www.nirsoft.net/utils/officeins.html


If you want the registry keys locations they are:

HKEY_LOCAL_MACHINE\Software\Microsoft\office\Word\Addins\EPDF5.Connect

HKEY_LOCAL_MACHINE\Software\Microsoft\office\Word\Addins\EPDF4.Connect

HKEY_CURRENT_USER\Software\Microsoft\office\Word\Addins\EPDF5.Connect

Delete those keys and the Word opening problem goes away.




  Posted by Timothy Walsh  on Wednesday, February 20, 2008 at 6:44:36 AM (EST)
We don't use outlook so not sure if it's the same issue, but Officeins will most likely tell you.
BackBack to Print2PDF 6.1 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
.
. . .
.
  © 2009 Software602, Inc. All rights reserved.