Software602 Home . products . download . support . register . how to buy . . view cart . . . contact us . . . .
Software602 Home . . . . . .
. .
.
.
Software602 Login
E-mail:
Password:
forgot?
.
Support Home .
.
User Forum .
.
Knowledge Base .
.
Submit Ticket .
.
View My Tickets .
.
. .
.
Groupware Server 6.0 User Forumforum home | rss | search | terms of use
BackBack to Groupware Server 6.0 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
Problem in recieving Mails
  Posted by  Sk Mutha  on Friday, January 04, 2008 at 6:27:40 AM (EST)
dear sir,

for the past three days we r not recieving mails properly. i.e we recieve old mails again and again. so pl solve this problem asap and reply back to us.for eg. we recieve two days before mail from your webmail. solve this issue soon.

sathish,
MM EXPORTS
chennai-India.
ph:+91-44-25325067
  Posted by Robert Smith  on Friday, January 04, 2008 at 5:59:27 PM (EST)
Are you saving the mail on the server? You might want to save it for "0" days which means lan suite will delete it when it downloads the mail. If that doesn't fix the problem it's a problem with your ISP.
  Posted by Sk Mutha  on Tuesday, January 08, 2008 at 12:05:09 AM (EST)
Dear Sir / madam

I am Jegadeesh, from Mohan Mutha Exports chennai, we are using 602 lan suite software, one particular id getting download mail twice , previously I send a message to you about the same issue, I got replay from your end you advice me Disable the leave a copy on server. But we are using Leave a copy option in our mail server for a long time, but now only the problem raised, The other ids doesn’t have the issue. We need to save the mail backup on our mail server, so I am not able to disable the leave a copy on server, so please give any other option to rectify the above problem; I am waiting for your replay


Thanks & Regards

Jegadeesh.N

System Support
Mohan Mutha Exports pvt ltd
Phone : +91(44) 2532 5067
Web : www.mmexports.com
  Posted by Robert Smith  on Tuesday, January 08, 2008 at 5:27:19 PM (EST)
I would submit a support ticket if I were you.
  Posted by Trevor Bowden  on Tuesday, January 29, 2008 at 9:40:03 PM (EST)
Hummmm sounds familiar
have you checked the other topic
Error 551 We do not relay
  Posted by M Blande  on Wednesday, January 30, 2008 at 11:02:53 AM (EST)
Have had same issues.
Login to the webmail version of the problem account.
You will find that 1 email is causing the problem. The email may look fine in the webmail but it somehow causes a timeout when the client picks up the mail, after the timeout the client starts over and picks up every email again.
What I do is create a holding folder, move everything into it from the inbox, then move them back to inbox 1 or 2 at a time until I find the problem email then delete it.
  Posted by Trevor Bowden  on Wednesday, January 30, 2008 at 8:57:44 PM (EST)
ALL my accounts were rejected
Even when I tried to create a test account
BackBack to Groupware Server 6.0 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
.
. . .
.
  © 2009 Software602, Inc. All rights reserved.