Software602 Home . products . download . support . register . how to buy . . view cart . . . contact us . . . .
Software602 Home . . . . . .
. .
.
.
Software602 Login
E-mail:
Password:
forgot?
.
Support Home .
.
User Forum .
.
Knowledge Base .
.
Submit Ticket .
.
View My Tickets .
.
. .
.
602LAN SUITE 2004 User Forumforum home | rss | search | terms of use
BackBack to 602LAN SUITE 2004 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
lansuits.exe
  Posted by  Wenghooi Wong  on Wednesday, October 31, 2007 at 3:14:17 AM (EST)
Hi,
I'm running Lansuite as a service. When I look at the task manager, the process for lansuits.exe is being listed and the mail server is running fine. However the memory usage for this process grows overtime. Now it's more than 300MB! When I reboot the machine, it will return to its original size. Is this normal or is this a problem. Anyone else with the same observation?

Any related comments are much appreciated. Thank you.
  Posted by Eric Praske  on Tuesday, November 20, 2007 at 10:51:13 PM (EST)
Is there any indication of what may be causing this in the log files? Are there any unusual entries that are reporting an error?
  Posted by Weng hooi Wong  on Wednesday, November 21, 2007 at 1:07:16 AM (EST)
The scenario described took place after small emails from my CCTV server build up in the mail queue. It' been nearly a month since I took the CCTV out of the picture and LS2004 is back to normal. At one time it was building to over 1GB! LS process is now using ~85K memory.

I think the problem's solved. There's no further anomalies so far. Anyhow, thanks for asking Eric.
BackBack to 602LAN SUITE 2004 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
.
. . .
.
  © 2009 Software602, Inc. All rights reserved.