Software602 Home . products . download . support . register . how to buy . . view cart . . . contact us . . . .
Software602 Home . . . . . .
. .
.
.
Software602 Login
E-mail:
Password:
forgot?
.
Support Home .
.
User Forum .
.
Knowledge Base .
.
Submit Ticket .
.
View My Tickets .
.
. .
.
602LAN SUITE 2004 User Forumforum home | rss | search | terms of use
BackBack to 602LAN SUITE 2004 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
Broswer didnt ask for authentication immediatelly
  Posted by  Ng Khai keong  on Wednesday, October 24, 2007 at 12:50:11 AM (EST)
I had tick "Allow remote administration by browser" and select Remote administration authentication by Administrators only under Administration folder.

However, when i use other PC to key in the Lansuite 2004 server IP address and click the Administration, the browser DOES NOT prompt for asking to key in the administrator User ID and Password immediately. Means that, on that time I can do any changes what I like.

But, after fews minutes then take affect to ask to key in the Administrator's User Id and Password.

May I know where else have set more.

Thanks.
  Posted by Eric Matthee  on Wednesday, November 14, 2007 at 4:32:34 AM (EST)
Iím in the same boat and it is worrying could someone please let us know how to solve this as it is a great security risk
  Posted by Eric Praske  on Monday, November 19, 2007 at 2:22:29 PM (EST)
Same problem here too. I'm running the current version of lan suite 2004. I have temporarily disabled my remote admin and I would recommend that everyone running this version do the same.
  Posted by Andy Trump  on Tuesday, April 29, 2008 at 7:00:34 AM (EST)
Just wanted to chime in and say "me too".

Pretty disgraceful that 2004 was left in this state really. :o/
BackBack to 602LAN SUITE 2004 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
.
. . .
.
  © 2009 Software602, Inc. All rights reserved.