Software602 Home . products . download . support . register . how to buy . . view cart . . . contact us . . . .
Software602 Home . . . . . .
. .
.
.
Software602 Login
E-mail:
Password:
forgot?
.
Support Home .
.
User Forum .
.
Knowledge Base .
.
Submit Ticket .
.
View My Tickets .
.
. .
.
602LAN SUITE 2004 User Forumforum home | rss | search | terms of use
BackBack to 602LAN SUITE 2004 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
Cannot access webmail login page
  Posted by  MichaelJ.H. Davies  on Thursday, September 13, 2007 at 7:37:03 AM (EST)
I have been using 602LS2004 for quite some time now and have not encountered this problem previously. I have LS (ver. 2004.0.07.0305) installed on my workstation and use it as a mail server only - mostly in conjunction with MS Outlook but occasionally want to access e-mails using the built-in web mail server. Recently, I have been unable to access the log-in page for web mails (I am able to access the remote administration page). This is regardless of which browser I use (MS IEX6, Opera, Firefox) - the result is the same in each case: Page not found. I have been all through the configuration settings and cannot see any problem there. I have also tried checking the user forum and knowledge base for similar problems - without success so far.

Any advice would be welcomed, thanks.
  Posted by Fabio Lancini  on Friday, September 21, 2007 at 5:54:18 AM (EST)
If you have a firewall before the mailserver have you check if the port of www server is opened?
I know the administration port is not the same of the www server port.

Bye
  Posted by MichaelJ.H. Davies  on Friday, September 21, 2007 at 7:02:06 AM (EST)
Thanks for your reply, Fabio. I do use a firewall (Zone Alarm Security Suite) but have included the URL of my Lan Suite (127.0.0.1 since it is on the same machine as my workstation) in the 'Trusted Group'. Even when I turn off the firewall for this group the problem is the same. I am able to ping the address, which indicates to me that it is not being blocked. What else can I try?
  Posted by MichaelJ.H. Davies  on Monday, September 24, 2007 at 4:56:17 AM (EST)
I have now found a solution to the problem!

When I use the specific IP address of the machine on which Lan Suite is installed (i.e. 192.168.14.101 - instead of 127.0.0.1), I can access the web mail log in page. What still puzzles me, though is that the admin page can be accessed using either of the addresses. I would expect to access both web mail log in and admin log in using identical addresses - is this a bug or what?
BackBack to 602LAN SUITE 2004 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
.
. . .
.
  © 2009 Software602, Inc. All rights reserved.