Software602 Home . products . download . support . register . how to buy . . view cart . . . contact us . . . .
Software602 Home . . . . . .
. .
.
.
Software602 Login
E-mail:
Password:
forgot?
.
Support Home .
.
User Forum .
.
Knowledge Base .
.
Submit Ticket .
.
View My Tickets .
.
. .
.
602LAN SUITE 2004 User Forumforum home | rss | search | terms of use
BackBack to 602LAN SUITE 2004 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
Content Filtering/Aythentication
  Posted by  Norberto Valea  on Thursday, April 19, 2007 at 4:45:23 PM (EST)
I just installed LS2004. All we are using it for is content filtering. I setup proxy authentication and setup users, and I set up the content filtering rules as well. My questions are:

1) Why does internet explorer still access the internet even though I did not make any changes to the LAN settings?

2) Same issue as previous topic MSN Messenger will not log-on with Internet Explorer 7.
  Posted by Norberto Valea  on Thursday, April 19, 2007 at 8:53:32 PM (EST)
Follow-up to this post. First of all sorry for the misspelling of authentication. Now, I would like to document the operating system. I am using 602LS on MS Small Business Server 2003 with all the Service packs and update. Exchange is also configured for our mail.
  Posted by Robert Smith  on Friday, April 20, 2007 at 9:49:59 AM (EST)
Do you have a nat device or router installed on your network? I bet it's still accessing data through that device. Set up a static IP with no gateway on the machine and see what it does, or disable nat on your router device/software.
  Posted by Norberto Valea  on Friday, April 20, 2007 at 8:43:57 PM (EST)
Robert
Thanks for the reply. Yes, we do go through a Cisco router. We also have a DHCP server serving up IP. Would I then configure DHCP not to include the Gateway address? I appreciate your help.
BackBack to 602LAN SUITE 2004 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
.
. . .
.
  © 2009 Software602, Inc. All rights reserved.