Software602 Home . products . download . support . register . how to buy . . view cart . . . contact us . . . .
Software602 Home . . . . . .
. .
.
.
Software602 Login
E-mail:
Password:
forgot?
.
Support Home .
.
User Forum .
.
Knowledge Base .
.
Submit Ticket .
.
View My Tickets .
.
. .
.
602LAN SUITE 2004 User Forumforum home | rss | search | terms of use
BackBack to 602LAN SUITE 2004 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
consultants?
  Posted by  Michael Westfield  on Wednesday, March 07, 2007 at 9:05:25 PM (EST)
Can anyone recommend any networking consultants that are familiar with 602LAN SUITE 2004 and either do phone consultations or on-site assistance near South Jersey or Philadelphia?
I have called my local gurus and they seem put off by my insisting on using 602LAN SUITE. (I mean come one, who doesn't want to use Exchange Server?? sheesh)

Combined with an unrecoverable crashed hard drive and corrupt backup tapes, we are up a creek here...
It has been three years since I had to do a new install, and I guess we have enough quirks here to boggle this old befuddled brain that I just cannot seem to get everything working. (never mind that I just don't have the time to do this myself now; I am trying to keep my own clients happy!)

So I am looking for someone knowlegeable enough I can hire to talk me thru this mess and assist with getting us back up and running.
Is there a network of 602LAN SUITE consultants out there that anyone knows of?

Thanks for any and all suggestions.

michael

  Posted by Glen Bayat  on Monday, March 12, 2007 at 11:59:23 AM (EST)
Dear Michael,

WThere are some pretty serious users here who have a thorough knowledge of LanSuite, I would thusly suggest that you use the combined knowledge and experience of the forum to assist.

Please post whatever queries/problems etc., that you are having and we'll do our very best to answer.

All the best,

Glen
  Posted by Michael Westfield  on Tuesday, March 13, 2007 at 4:12:05 PM (EST)
You were right Glen...
After some more digging and reading, I finally was able to get all working! Using info from a number of postings, I gained a better understanding of the terminology and settings...
Seems the ISP's mailserver needed authentication, I had not turned that on... And then it was via POP3 instead of SMPT for whatever reason. But some other setting was causing it to think there was a double log in attempt... great fun doing it trial and error. But now it's done and working. I made a double backup of the install directories this time!!!

Thanks.

Michael
BackBack to 602LAN SUITE 2004 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
.
. . .
.
  © 2009 Software602, Inc. All rights reserved.