Software602 Home . products . download . support . register . how to buy . . view cart . . . contact us . . . .
Software602 Home . . . . . .
. .
.
.
Software602 Login
E-mail:
Password:
forgot?
.
Support Home .
.
User Forum .
.
Knowledge Base .
.
Submit Ticket .
.
View My Tickets .
.
. .
.
602Pro LAN SUITE 2003 User Forumforum home | rss | search | terms of use
BackBack to 602Pro LAN SUITE 2003 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
Move to new server
  Posted by  Eduardo Otero  on Friday, February 09, 2007 at 8:21:41 AM (EST)
I have LAN Suite 2003 unlimited. I need to move the program to a new server. Does anyone know how? I read KB333 which said to copy the LANSuite directory to the new server, then install over top of it. That did not work for me, it generated a new registration key so my license key will not work.

  Posted by Eduardo Otero  on Saturday, February 10, 2007 at 12:43:00 PM (EST)
hello? is anyone out there?
  Posted by Martin Benedetto  on Wednesday, May 09, 2007 at 5:48:29 PM (EST)
I'm having the same problem, anybody have any answers?
  Posted by Eduardo Otero  on Wednesday, May 09, 2007 at 7:28:51 PM (EST)
I did get it working, I had to find the original version, install that, copy the files over, then start installing the upgardes.
  Posted by Martin Benedetto  on Wednesday, August 08, 2007 at 1:27:13 AM (EST)
I got it working too, but I was moving it to a new server with a different newer OS. Part of the problem with that is the SAM file was encrypted differently and the new server couldn't translate any of the password data. So to fix it, I installed the software, migrated the original software to the new server on a different file, relicensed it, moved the original files over, unlicensed it, relicensed it again, then recreated all new SAM data.
  Posted by Demétrio Ferreira  on Monday, December 24, 2007 at 9:07:49 AM (EST)
Eduardo,

Talvez este não seja seu problema mas ajude a solucionar o meu. Antes eu tinha o LS2003 instalado numa maquina com 98, daí instalei-o num XP e agora estou enfrentando problemas com o envio de emails, seguindo algumas dicas, o que fiz foi, re-instalar o LS nesta nova máquina e copiar todo o conteúdo do diretório antigo para o novo.
BackBack to 602Pro LAN SUITE 2003 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
.
. . .
.
  © 2009 Software602, Inc. All rights reserved.