Software602 Home . products . download . support . register . how to buy . . view cart . . . contact us . . . .
Software602 Home . . . . . .
. .
.
.
Software602 Login
E-mail:
Password:
forgot?
.
Support Home .
.
User Forum .
.
Knowledge Base .
.
Submit Ticket .
.
View My Tickets .
.
. .
.
602LAN SUITE 2004 User Forumforum home | rss | search | terms of use
BackBack to 602LAN SUITE 2004 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
Queue Managment Failure
  Posted by  Mario Cisneros  on Wednesday, December 13, 2006 at 5:41:52 PM (EST)
i am running lansuite 2004 antivirus edtion 100 users. in the last 3 weeks the server has been receving thousands of undeliverable message (SPAM) all users are receiving close to 200 daily. it seems like the server is sending thousand of spam messages. about two weeks ago , i disable the smtp relay, i had it on but with the option to verify user pop3 connection. but even after turning the smtp relay off, the messages keep coming back. and the queue now has thousand of messages waiting to be send. when i tried to open the queue the entire applicacion freeze, i have tried from the application interface and also from the web interface. same results. so my question is, what to do to clean the queue manually, without using lansuite. and secondly how to stop the abuse of the smtp service on my server.
  Posted by Robert Smith  on Thursday, December 14, 2006 at 9:08:25 AM (EST)
You might want to contact support to be sure, but if you clean out the files (not the folders) in the io\internet folder, that will clean up the queue.
  Posted by Mario Cisneros  on Thursday, December 14, 2006 at 11:47:32 AM (EST)
thanks for the help, last night i removed all the files, and subfolder on the io. this cleaned the hugh queue, i am still concern on how this can happen, even with smtp relay off, i have scanned the server for viruses and spyware and it is completely free of any threats. this is very concerning. i have also disable any remote control applications from the server. what is the purpose of the folders in the IO folder. is there any technical manual were this is specified. i still have the backups of the folders. i am just wandering if i need to place them back in.
  Posted by Andy Sharrem  on Sunday, December 17, 2006 at 5:35:47 AM (EST)
assuming all of your users are LAN based, you should at the minimum have the SMTP IP Filter Set for LAN subnets only.
Having only the 'Allow 602 user' setting without the 'Previous PoP3' setting can lead to abuse if the Spammer forges a user address.
You can test your server at http://www.abuse.net/
BackBack to 602LAN SUITE 2004 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
.
. . .
.
  © 2009 Software602, Inc. All rights reserved.