Software602 Home . products . download . support . register . how to buy . . view cart . . . contact us . . . .
Software602 Home . . . . . .
. .
.
.
Software602 Login
E-mail:
Password:
forgot?
.
Support Home .
.
User Forum .
.
Knowledge Base .
.
Submit Ticket .
.
View My Tickets .
.
. .
.
602LAN SUITE 2004 User Forumforum home | rss | search | terms of use
BackBack to 602LAN SUITE 2004 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
m602ls3w.exe eats 90% of CPU
  Posted by  Testuser Testpass  on Friday, October 20, 2006 at 5:28:29 AM (EST)
Hi,

I started using webmail, because forwarding from email clients to junk@junk does not work for me (when forwarding, I see message in logs, that sender is not 602LAN SUITE user and filter won't learn), so I'm marking them with webmail.

The problem I'm having is, that m602ls3w.exe, which appears to be webmail service, horribly eats CPU power, even several minutes after I finished working with webmail :( When I try to work with webmail again, it's soooo slow.

The computer where LS runs ain't such a junk, it's a 2.4GHz celeron with 512MB DDR and fast HDD...

What that can be? Thank you.
  Posted by Robert Smith  on Friday, October 20, 2006 at 11:33:24 AM (EST)
How many users do you have doing the same thing? The exe file is a cgi script, it has to be translated, so you will get burst cpu usage..is there something else using the CPU as well?
  Posted by Testuser Testpass  on Monday, October 23, 2006 at 4:55:18 AM (EST)
Hello, thank you for kind reply. I'm the only one using webmail interface. Without LS webmail, there's average 4% CPU load. There is only LS (used as a junk mail filter), winproxy (using different ports) and couple of php scripts running in the backgroud on that machine, but winproxy and those php scripts are nearly idle, they make about 5 minutes load during a week.

We are receiving about 300 spam emails daily (plus about 30 not-junk messages), LS filters most of them fine, that's great, but learning the bayesian filter is quite time consuming because webmail is very slow - I'm waiting about 2 minutes for the messages reload, when I mark messages as junk or notjunk.
  Posted by John Lavelle  on Tuesday, October 24, 2006 at 2:14:43 PM (EST)
I had this problem and the answer is somewhere on the forum.

To fix it uncheck the Process DNS Requests in Proxy Servers.
BackBack to 602LAN SUITE 2004 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
.
. . .
.
  © 2009 Software602, Inc. All rights reserved.