Software602 Home . products . download . support . register . how to buy . . view cart . . . contact us . . . .
Software602 Home . . . . . .
. .
.
.
Software602 Login
E-mail:
Password:
forgot?
.
Support Home .
.
User Forum .
.
Knowledge Base .
.
Submit Ticket .
.
View My Tickets .
.
. .
.
602LAN SUITE 2004 User Forumforum home | rss | search | terms of use
BackBack to 602LAN SUITE 2004 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
Leave mail on server dont work
  Posted by  M Dijoux  on Sunday, August 20, 2006 at 2:16:55 PM (EST)
Hello everybody !
I set the "leave mail on server" option (30 days) for one of my POP3 mailbox, but it doesn't seem to work (i.e. : I still have mail from July 11).
Maybe i don't understand how it works... Can anyone help me ?
Thanks
Madjx
  Posted by Russell Waddington  on Monday, August 21, 2006 at 3:33:54 PM (EST)
It might not work.

I like to leave the email on the server, and I once played around with an option 'Delete mail from server when deleted from client'. Never did get it to work.

I came to the conclusion that you have two options. Delete the mail from the server when first downloaded to the client, or peramently leave it on the server. Then you have to clean up the server manually. I got to the point of just using webmail, it was easier.
  Posted by Robert Smith  on Wednesday, August 23, 2006 at 10:21:30 AM (EST)
I just tested this with 2 lan suites and it looks to be working just fine. Maybe the reason it doesn't work is because you're seeing the old mail in a web interface? I know that a lot of web-based e-mail clients like Squirrelmail will actually "download" the mail and keep it in your inbox regardless of what lan suite has set. You will see a message in the log file when it deletes messages.
  Posted by M Dijoux  on Wednesday, September 13, 2006 at 5:02:31 PM (EST)
Hello,

Robert Smith say 'it looks to be working just fine' and maybe it's because i use a webmail client like SquirreMail.
Indeed, the Cegetel.net's webmail is based on Squirremail, but with the Outlook client, deleting works.
Nevertheless, 602Lan delete correctly mails on another webmail (free.fr).

Maybe the delete command send by 602 LAN can not be understood by SquirreMail Server ?

Thanks for your help.
BackBack to 602LAN SUITE 2004 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
.
. . .
.
  © 2009 Software602, Inc. All rights reserved.