Software602 Home . products . download . support . register . how to buy . . view cart . . . contact us . . . .
Software602 Home . . . . . .
. .
.
.
Software602 Login
E-mail:
Password:
forgot?
.
Support Home .
.
User Forum .
.
Knowledge Base .
.
Submit Ticket .
.
View My Tickets .
.
. .
.
602LAN SUITE 2004 User Forumforum home | rss | search | terms of use
BackBack to 602LAN SUITE 2004 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
Am I Working
  Posted by  Paul Carter  on Sunday, August 20, 2006 at 8:43:47 AM (EST)
Hello people. Just installed and setup 602lan 2004, After a many frustrating period finally have client internet use. Just want to confirm my setup and make sure I understand what I have done. My system setup consists of 1 server with 2 Nics, the first Nic --> IP 192.168.1.3 links to a BT ADSL router. This Nic is set up using Windows ICS. My second Nic IP --> 192.168.0.1 links to the rest of my sysstem through a hub. The IP addresses are allocated DHCP by ICS. My DHPC setup in 602 LAN is Router ---> 192.168.1.1 DNS ---> 192.168.1.3 . NAT and Proxy filters set at --> 192.168.0.0

Proxy server address on client machines set to ---> 192.168.0.1

Does this sound right. Apologies for being a bit pedantic but am new to this and don't want to build on mistakes.

Thank you for any replies.
  Posted by Robert Smith  on Wednesday, August 23, 2006 at 10:31:37 AM (EST)
Looks ok to me..Does it work?
  Posted by Paul Carter  on Thursday, August 24, 2006 at 4:39:55 AM (EST)
Yes things do seem fine. My only query is at the moment I am able to connect directly to the internet by-passing the proxy. Is the normal procedure or am I able to run a client process from the server.
  Posted by Robert Smith  on Thursday, August 24, 2006 at 9:35:42 AM (EST)
You should be able to directly connect from the server machines, but as far as the clients go, you should not if you configure them to use Lan suite as the proxy/nat gateway.

I also saw that you're running ICS, and if it's feeding your client machines IP addresses, it's probably doing the nat not Lan Suite, so you might want to consider turning it off. Unless you have a ton of machines on your network, it might also be easier to manage just using static IP addresses.
  Posted by Paul Carter  on Thursday, August 24, 2006 at 2:04:00 PM (EST)
Well I turned of ICS sharing and completely @@@LLL&&@ things up. Let me make sure I understand things here: Currently the BT Router is using NAT But have set DHPC to manual the Router address is 192.168.1.1 It has address of My Server Broadband connection from Nic 2 is configured to static 192.168.1.3, I am assuming that this is the Proxy server IP ? Nic 1 to the internal lan is set at 192.168.0.1 and the remaining clients 0.2 etc. Am I to assume the DNS needs setting to the Server on the client machines which would be 192.168.1.3 ? I think I am getting confued between the DNS and the proxy serve IP ?
HEEEELP
BackBack to 602LAN SUITE 2004 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
.
. . .
.
  © 2009 Software602, Inc. All rights reserved.