Software602 Home . products . download . support . register . how to buy . . view cart . . . contact us . . . .
Software602 Home . . . . . .
. .
.
.
Software602 Login
E-mail:
Password:
forgot?
.
Support Home .
.
User Forum .
.
Knowledge Base .
.
Submit Ticket .
.
View My Tickets .
.
. .
.
602LAN SUITE 2004 User Forumforum home | rss | search | terms of use
BackBack to 602LAN SUITE 2004 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
Bugs in the 2004.0.06.0628 build
  Posted by  Alex Lim  on Thursday, August 10, 2006 at 1:45:53 PM (EST)
The programming team must do thorough tests before offical launch. I had disable www server http access and uses only access for security reasons. Upon the new update, whether I tick or untick on http under www server option. I can still access via web. Please look into it, I have restore to the previous built.
There is another web based access bug which I had mentioned many times if I set the hide user list, under address book by press "enter" key at create textbox, all the users will appear. On top of the screen will show error file not found. If to hide user list then it should not show all users. Have told the programmer about and they claims is the browser problem. However if you were to view the source code using internet explorer before pressing enter you will notice there is a extra " under one of the java function. Please look into it and resolve this bugs.
Thank you very much.
  Posted by Robert Smith  on Thursday, August 10, 2006 at 4:41:45 PM (EST)
When I attempt to access http:/// with the WWW option unchecked, I get the message "WWW disabled". If I move the proxy port to some other port other than port 80, I get the generic "page cannot be displayed". Know what that means? Change your proxy port if you don't want any access at all. You could also configure the firewall to block incoming requests from the internet to port 80 if you REALLY wanted to block access.

I don't see that as a bug at all. It doesn't serve anything other than "WWW disabled". A security conscious admin would block ports he or she isn't using anyway, so block port 80. :)

As for the other one, I have not tested it recently, so I don't know.
  Posted by Alex Lim  on Friday, August 11, 2006 at 1:15:48 PM (EST)
Hi Robert, are you testing within your intranet?
I have this problem when access out of the office.
I have disable www server and only enable ssl option with different port no.
It should run like this https://pop.domainip.com:nnnn/admin
only.

Still I can still access it via http://pop.domainip.com/admin
???. Why?
Once restore to previous version everything is ok.
Hm.....
BackBack to 602LAN SUITE 2004 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
.
. . .
.
  © 2009 Software602, Inc. All rights reserved.