Software602 Home . products . download . support . register . how to buy . . view cart . . . contact us . . . .
Software602 Home . . . . . .
. .
.
.
Software602 Login
E-mail:
Password:
forgot?
.
Support Home .
.
User Forum .
.
Knowledge Base .
.
Submit Ticket .
.
View My Tickets .
.
. .
.
602LAN SUITE 2004 User Forumforum home | rss | search | terms of use
BackBack to 602LAN SUITE 2004 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
500 Command unrecognized
  Posted by  Sarah Kranz  on Thursday, June 22, 2006 at 12:38:06 PM (EST)
When logging into my ISP's SMPT server (smpt.comcast.net), the 602LAN Suite log shows a successful login to the SMPT server and then, immediately, a "500 Command unrecognized" error followed by termination. Similarly, using Outlook Express 6 as an email client, I can retrieve POP3 email through 602LAN but cannot send through 602LAN (with OE error "we do not relay"). Any help appreciated!
  Posted by Robert Smith  on Friday, June 23, 2006 at 10:05:04 AM (EST)
I believe comcast requires smtp authentication. Did you set that up?

As far as the "we do not relay" error, make sure you're default domain is the same as your e-mail address in your mail client configuration. This might also be why comcast is rejecting your e-mail. :)
  Posted by Dzordzs Barens  on Wednesday, July 19, 2006 at 3:57:54 PM (EST)
concerning "we do not relay" -
take a look at the SMTP settings in the LAN SUITE it should be configured to accept e-mails from your site otherwise it will not
BackBack to 602LAN SUITE 2004 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
.
. . .
.
  © 2009 Software602, Inc. All rights reserved.