Software602 Home . products . download . support . register . how to buy . . view cart . . . contact us . . . .
Software602 Home . . . . . .
. .
.
.
Software602 Login
E-mail:
Password:
forgot?
.
Support Home .
.
User Forum .
.
Knowledge Base .
.
Submit Ticket .
.
View My Tickets .
.
. .
.
602LAN SUITE 2004 User Forumforum home | rss | search | terms of use
BackBack to 602LAN SUITE 2004 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
LDAP error 9
  Posted by  Jan Eeckhout  on Saturday, June 03, 2006 at 5:02:40 PM (EST)
I can't get the LDAP working.
Where I'm at: I set the port to 389, user+password to 'admin', suffix (c=BE). Opened up the XP firewall port 389 on the server.

Port listener tells me that the request (389 traffic) arrives at the server. But nothing happens, the client is giving a code 9.

Tried with OE6, Outlook2007 & an LDAP Browser

Anyone?

FYI: I only use the e-mail functionality of 602LS & Client to Server POP3 is working jut fine.

Thx.

Frank.
  Posted by Robert Smith  on Monday, June 05, 2006 at 9:39:06 AM (EST)
Did you follow the instructions here?:

http://support.software602.com/products/ls2004/installation.asp?id=8

  Posted by Jan Eeckhout  on Monday, June 05, 2006 at 10:50:53 AM (EST)
Robert,

I thought I did, but really I didn't. These settings proved to be wrong:

- I removed the authentication info in Outlook Express 6 (no username, no password, just the IP of the LDAP server)

- Changed c=BE (BE for Belgium I guessed, wrongly) to c=US in both OE6 and LanSuite602

Thanks for your simple yet effective answer. Mea Culpa!
  Posted by Robert Smith  on Tuesday, June 06, 2006 at 9:34:48 AM (EST)
:)

The c= can be whatever you want as long as it's exactly the same in both Lan Suite and your mail client. I have a couple clients who use c=COMPANYNAME, for example.
BackBack to 602LAN SUITE 2004 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
.
. . .
.
  © 2009 Software602, Inc. All rights reserved.