Software602 Home . products . download . support . register . how to buy . . view cart . . . contact us . . . .
Software602 Home . . . . . .
. .
.
.
Software602 Login
E-mail:
Password:
forgot?
.
Support Home .
.
User Forum .
.
Knowledge Base .
.
Submit Ticket .
.
View My Tickets .
.
. .
.
eDock Server 2.1 User Forumforum home | rss | search | terms of use
BackBack to eDock Server 2.1 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
eDock Web access and login
  Posted by  Gene Thompson  on Monday, May 22, 2006 at 11:00:53 PM (EST)
I a new install of eDock.
It is running on IIE not lansuite. I have the scripts in the default IIE script folder, the web pages are in the wwwroot folder, the pemission are set etc and the database is running as the system tray Icon is visible. However I cannot see eDock from the web browser. The initil redirection pages display to allow the login to eDock_db but the login page does not open. All I get is 'the page cannot be found'. Any thoughts?
  Posted by Gene Thompson  on Monday, May 22, 2006 at 11:03:50 PM (EST)
the web address from the redirection is "http://tmhpl.com.au/scripts/602cgi8.exe/edock_db/eDock/login.www"
  Posted by Gene Thompson  on Sunday, February 18, 2007 at 11:20:57 PM (EST)
Thanks for the reply.

I did manage to get it going. The problem was in the setup of IIS. I had to allow for the running of executables in the execute permissions of the home directory. Nothing mentioned in the install notes about that one.

The sad thing is that it has stopped again. This time the error is a permissions error. I will have ago at fixing but I am thinking of scrapping this for something that is simpler to manage.
BackBack to eDock Server 2.1 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
.
. . .
.
  © 2009 Software602, Inc. All rights reserved.