Software602 Home . products . download . support . register . how to buy . . view cart . . . contact us . . . .
Software602 Home . . . . . .
. .
.
.
Software602 Login
E-mail:
Password:
forgot?
.
Support Home .
.
User Forum .
.
Knowledge Base .
.
Submit Ticket .
.
View My Tickets .
.
. .
.
602LAN SUITE 2004 User Forumforum home | rss | search | terms of use
BackBack to 602LAN SUITE 2004 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
Help deleting mails
  Posted by  Ian Sutherland  on Tuesday, May 09, 2006 at 5:46:57 AM (EST)
I have set up LS as a family mail server on old machine running Windows Me, but being an amateur probably didn't set it up to the best. My wife and daughter collect their mail from server using Thunderbird on a different PC.

I left the L/S mailbox size at 9999 and my wife's mail box is not showing over 18,000 files with a total of over 700 meg (her friends keep sending her baby pics!!!).

The disk is now full!!!

Anyway I wanted to clean it up and with that many the webclient route is not practical.

I have found her mailbox directory and want to delete as a start all mails on or before 31/12/05. I can select the 8,000 or so .DAT and .ZAS files involved and when I set delete running it deleted a few but then says that it can't delete as the file is in use. I have closed L/S, rebooted, tried all sorts but time and again it says the files are in use.

Any clues as to what is happening and how to fix it?
  Posted by Russell Waddington  on Tuesday, May 09, 2006 at 12:43:35 PM (EST)
Try starting up in 'Safe Mode'.

To do this shut the machine down, than during the boot up press the 'F8' key - likely you will need to press it multiple times so it is caught otherwise you will just end up in normal windows.

If you get it right, you will end up with a screen giving lots of start up options. Select the one for safe mode. Since in safe mode only necessary system processes are started, you should now be able to delete the files.

--------

You seem to have Thunderbird set up to leave messages on the LanSuite server after it has retrieved them. Unless you really need to get the email by webmail, I would change Thunderbird to delete the server email after retreival, so this does not happen again.
  Posted by Fabstar 81  on Tuesday, May 16, 2006 at 3:17:47 PM (EST)
why dont you just tick the box in your email client (thunderbird, outlook express, or outlook for example) where it says "leave copy on server"
BackBack to 602LAN SUITE 2004 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
.
. . .
.
  © 2009 Software602, Inc. All rights reserved.