Software602 Home . products . download . support . register . how to buy . . view cart . . . contact us . . . .
Software602 Home . . . . . .
. .
.
.
Software602 Login
E-mail:
Password:
forgot?
.
Support Home .
.
User Forum .
.
Knowledge Base .
.
Submit Ticket .
.
View My Tickets .
.
. .
.
602LAN SUITE 2004 User Forumforum home | rss | search | terms of use
BackBack to 602LAN SUITE 2004 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
connection error
  Posted by  Dale Hunter  on Saturday, April 15, 2006 at 8:51:15 PM (EST)
Have ran lan suite for a number of years on a pc with win98. Have upgraded this to a pc with winxp. All pcs on my network can share internet and send e-mails. However only the pc running lan suite can collect e-mails via the lan suite user mailbox. Whilst lan suite collects mail for other pcs, the other pcs when connecting to the lan suite pc get the following error message
On lan suite pc - Connection error (winsock: an existing connection was forciably closed by the remote host) - on the other pcs outlook receive/send you get the eror - the operation timed out waiting for a response from the receiving (pop) server
  Posted by Karsten Wilson  on Thursday, April 20, 2006 at 12:57:50 AM (EST)
I am getting the exact same situation. Have you solved it yet? Oh, and once I get the error, my server network access is gone, and even if I close LanSuite it doesn't actually close. It's still in the Task List and cannot be killed.
  Posted by Robert Smith  on Thursday, April 20, 2006 at 12:45:44 PM (EST)
Your remote server (probably ISP's Pop3 server) is closing the connection. You might want to talk to them as to why.
  Posted by Dale Hunter  on Friday, April 21, 2006 at 3:45:46 AM (EST)
The e-mails are already in the lan suite pc. It is the connection between lan suite pc & client pcs which is being closed. Software worked great on a win98 pc but try as i have i cant solve this one
  Posted by Robert Smith  on Friday, April 21, 2006 at 9:50:32 AM (EST)
Disable your firewall/security suite/anti-virus software and see if that helps.
  Posted by Dale Hunter  on Friday, April 21, 2006 at 1:27:43 PM (EST)
Tried that already but no luck. Have read thro the forum and there seems to be a few instances of this problem, with no fix. Like i said have used lan suite for a number of years. It was very easy to set up originally but i have spent many hours trying to solve this problem with no luck. The pc that lan suite runs on is new, all drivers are uptodate. Client pcs vary from new to old and from win 98 to win xp but none are downloading the mail on the lan suite pc. The client pcs are able to establish a connection, see the no of e-mails to download but don't get any further than downloading the first 2k of the first message. I can actually run poppy for windows on the client pcs. They see the e-mails on the lan suite pc and can actualy delete the e-mails on the lan pc from the clientpc, but no luck with outlook / outlook express collection of e-mails from client pc to pc with lan mailboxes. Client pcs can send thro pc with lan and can connect to the internet
  Posted by M Blande  on Monday, May 08, 2006 at 3:21:26 PM (EST)
Don't know if this applies in your case but was getting similar problems (and ocassionally still do) when a particular spam email gets into the users box. Outlook seems to start retrieving and then time out every time. Its not even a big email. When it happens I use the webmail to go into their mailbox and delete the offending email then everything gets going again till next time. The subject and send changes all the time so usually have to move emails out of inbox to hold folder then bring back 1 at time till problem occurs then delete bad one.
Maybe this is happening on your system.
BackBack to 602LAN SUITE 2004 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
.
. . .
.
  © 2009 Software602, Inc. All rights reserved.