Software602 Home . products . download . support . register . how to buy . . view cart . . . contact us . . . .
Software602 Home . . . . . .
. .
.
.
Software602 Login
E-mail:
Password:
forgot?
.
Support Home .
.
User Forum .
.
Knowledge Base .
.
Submit Ticket .
.
View My Tickets .
.
. .
.
602LAN SUITE 2004 User Forumforum home | rss | search | terms of use
BackBack to 602LAN SUITE 2004 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
Uninstalling LS (and resulting effect on PC Suite)
  Posted by  Ronald Stone  on Thursday, April 13, 2006 at 7:28:48 PM (EST)
Some time back, (couple of years) I installed PC Suite (think its 2001) for my WP. It does all the stuff I needed and that was fine with me. About a year ago, I came in need of a proxy server, and a friend had recommended LS 2004. Got it set up, running without any (major) problems. So far so good!

Recently, I changed from using a proxy server to using a router for my wife's and my net connection, and so I uninstalled LS. I now find when I try to access anything I had used PC Suite for (personal writing, a spreadsheet I use for a checking ledger, etc) I get a pop up about registering PC Suite. And since I downloaded (and DID register it!) more than a year ago, it will not let me bypass the registration thing to even try to get my registration # from under the HELP pulldown!

So, I'm going on the assumption that uninstalling LS did something to PC? Is there some way to access my registration so I can get up and running again or will I have to UNINSTALL the whole blasted thing and start over??
  Posted by Robert Smith  on Friday, April 14, 2006 at 9:45:14 AM (EST)
Strange. Are you sure you didn't accidentally uninstall pc suite? As far as I know these two programs are completely unrelated and thus uninstalling one will not affect the other. I have both installed on my computer and have uninstalled/reinstalled them many times without affecting the other.
  Posted by Ronald Stone  on Monday, April 17, 2006 at 2:08:34 PM (EST)
For all I know it didn't uninstall the PC Suite, the icons are still on my desktop and when I go to open any of the three systems (wp, spreadsheet or photo) it brings up the registration thing with the window for the software behind it.

I speculate that when I uninstalled the LS, maybe the uninstallation process voided or corrupted the registration code for both? It could also be the poltergeist that lives in my pc. Tech at my isp has threatened on numerous occasions to change our account to "Schleprock" for the constant variety of issues I seem to bring to him.

Not sure what's up. I might just have to go ahead and uninstall/reinstall and go through the whole registration process again. Ah well...
BackBack to 602LAN SUITE 2004 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
.
. . .
.
  © 2009 Software602, Inc. All rights reserved.