Software602 Home . products . download . support . register . how to buy . . view cart . . . contact us . . . .
Software602 Home . . . . . .
. .
.
.
Software602 Login
E-mail:
Password:
forgot?
.
Support Home .
.
User Forum .
.
Knowledge Base .
.
Submit Ticket .
.
View My Tickets .
.
. .
.
602LAN SUITE 2004 User Forumforum home | rss | search | terms of use
BackBack to 602LAN SUITE 2004 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
smtpproblem
  Posted by  Vincent Zuffour  on Tuesday, April 11, 2006 at 6:12:13 AM (EST)
when i dont use my local isp smtp
1/ mail to yahoo dont go .
2/ when replying to mail through web mail , since local domain is flexknit , email are sent as vincent@flexknit where as real mail addres is vincent@flexknit.com .. hence mails dont go also .error mess is :
need fully qualified address ?????
3/ would using ssl for both smtp n pop3 help in stopping those errors .

4/ last but not least
:the flexknit.com domain is hosted in eu but we are in madagascar , does this configuration need to be setup differently on 602lan

thanks
  Posted by Robert Smith  on Tuesday, April 11, 2006 at 10:39:45 AM (EST)
Check your e-mail account configuration on your client side. Make sure the e-mail address there is correct.
  Posted by Russell Waddington  on Tuesday, April 11, 2006 at 1:37:23 PM (EST)
For missing fully qualified name, you can try the following. I seem to find the LANSUITE server needs to be set up for a default domain.

----------------

Likely you need to change a Windows XP setting.

These commands are are for Windows XP, but they should be simular for other versions of windows.

Right click on 'My Computer'
Select Properties
Select 'Computer Name' tab
Push 'change' button
Push the 'More' button
Enter domain name in 'Primary DNS suffix...' field

  Posted by Connie Quist  on Sunday, April 23, 2006 at 4:05:32 AM (EST)
As the previous poster wrote, you need to change your default domain. This will of course change the way the e-mails look, when you send them internally.
  Posted by Jerry Ray  on Monday, May 15, 2006 at 9:35:23 AM (EST)
Make sure your reverse DNS pointer for your internet connection points to your domain name for your email, otherwise mail is deposited into the Bulk Mail folder at Yahoo. Your ISP can set up the reverse pointer for you.

Jerry
BackBack to 602LAN SUITE 2004 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
.
. . .
.
  © 2009 Software602, Inc. All rights reserved.