Software602 Home . products . download . support . register . how to buy . . view cart . . . contact us . . . .
Software602 Home . . . . . .
. .
.
.
Software602 Login
E-mail:
Password:
forgot?
.
Support Home .
.
User Forum .
.
Knowledge Base .
.
Submit Ticket .
.
View My Tickets .
.
. .
.
602LAN SUITE 2004 User Forumforum home | rss | search | terms of use
BackBack to 602LAN SUITE 2004 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
Trouble Sending to Hotmail
  Posted by  Douglas Rosenberg  on Sunday, March 19, 2006 at 1:54:37 PM (EST)
My messages to Hotmail accounts are not being received. I use LS2004's SMTP server, not my ISP's server. My logs show that the connection is being made and the message is sent -- no error or bounce message. The Hotmail techs are telling me that the connection is made OK, but then no message is sent. They mentioned a known issue involving antivirus software (or possibly firewall) on the sending server. The message is queued for delivery, then if the address is active, a receipt of success is sent to the sender. At this point, the antivirus program or firewall causes the session to time out, and the message never gets delivered.

This happens only with Hotmail. I've tried turning off or adjusting my antivirus and firewall settings, but it doesn't seem to help. Has anyone experienced this problem?
  Posted by Douglas Rosenberg  on Monday, March 20, 2006 at 9:08:32 PM (EST)
Follow up: Upon further testing, the problem turns out to be related to BitDefender. If virus protection on the LS SMTP server is disabled, the messages do get through.

I'd be interested in knowing whether anyone else has experienced this behavior.
BackBack to 602LAN SUITE 2004 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
.
. . .
.
  © 2009 Software602, Inc. All rights reserved.