Software602 Home . products . download . support . register . how to buy . . view cart . . . contact us . . . .
Software602 Home . . . . . .
. .
.
.
Software602 Login
E-mail:
Password:
forgot?
.
Support Home .
.
User Forum .
.
Knowledge Base .
.
Submit Ticket .
.
View My Tickets .
.
. .
.
602LAN SUITE 2004 User Forumforum home | rss | search | terms of use
BackBack to 602LAN SUITE 2004 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
HELP - NAT on ADSL...Pleeezzzz Help
  Posted by  Johan Deklerk  on Tuesday, March 07, 2006 at 9:32:07 AM (EST)
Hi,

I need some help setting up 602 Lansuite for NAT on an ADSL connection.

I have 2 network cards in the machine and one is connected to the router, the other network card is connected to the switch/hub. I'm using Windows 2000 and I have 3 users on the 602 Lan Suite.

Where do I start? If I bypass 602 Lansuite I can connect to the internet via the ADSL but as soon as start 602 Lan Suite it does not work, which settings to I enter where? How do I configure the 2 network cards? Which SMTP server address do I use.

I've purchased this software as I thought it would be easy to work with, it's seems to be a nightmare, can someone pleeeezzzzz help.

Cheer Jojo
  Posted by Robert Smith  on Wednesday, March 08, 2006 at 11:36:22 AM (EST)
Try disabling the firewall and see if that works. If it does, you have the wrong interfaces set up for the firewall. Correct it and try again.
BackBack to 602LAN SUITE 2004 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
.
. . .
.
  © 2009 Software602, Inc. All rights reserved.