Software602 Home . products . download . support . register . how to buy . . view cart . . . contact us . . . .
Software602 Home . . . . . .
. .
.
.
Software602 Login
E-mail:
Password:
forgot?
.
Support Home .
.
User Forum .
.
Knowledge Base .
.
Submit Ticket .
.
View My Tickets .
.
. .
.
602LAN SUITE 2004 User Forumforum home | rss | search | terms of use
BackBack to 602LAN SUITE 2004 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
avg proxy error
  Posted by  Robin Crosbie  on Thursday, December 15, 2005 at 11:52:01 AM (EST)
does anyone else get

-ERR AVG POP3 Proxy Server: Cannot connect to the mail server!

messages in their server logs? i had one constantly but seemed to be getting all mail. now i have added an extra 3 pop addresses for the server to check and get consistently 4 of these errors, but again, seem to be getting all mail.

any ideas?
  Posted by Russell Waddington  on Thursday, December 15, 2005 at 3:03:55 PM (EST)
It seems like you have the AVG email scanner installed. On tHe machine where LanSuite is installed I removed the AVG realtime email scanner.

Then if you go into the LS admin, in the ant-virus tab there is a checkbox to use AVG.
  Posted by Robin Crosbie  on Friday, December 16, 2005 at 4:04:29 AM (EST)
solved issue. tried a variety of port changes and (un)ticking boxes in both progs to no avail. then instead of having 602 check mutiple addresses on the same pop server i set up some forwarding. knocked 4 or 5 addresses from 602 list and have no issues now. wondering if it is a hosting issue ie. multiple connections from 1 ip sort of thing. will check it out, hoping its not 602, love the prog!
BackBack to 602LAN SUITE 2004 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
.
. . .
.
  © 2009 Software602, Inc. All rights reserved.