Software602 Home . products . download . support . register . how to buy . . view cart . . . contact us . . . .
Software602 Home . . . . . .
. .
.
.
Software602 Login
E-mail:
Password:
forgot?
.
Support Home .
.
User Forum .
.
Knowledge Base .
.
Submit Ticket .
.
View My Tickets .
.
. .
.
602LAN SUITE 2004 User Forumforum home | rss | search | terms of use
BackBack to 602LAN SUITE 2004 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
LS2004 with IIS problems...
  Posted by  Marshall Lai  on Tuesday, August 30, 2005 at 5:25:55 AM (EST)
I have following the knowledge base in setting up the webmail to work under IIS. The login page comes up fine but when I try to logon, LS2004 automatically log me back out.....

Any ideas?
  Posted by Eric Praske  on Tuesday, August 30, 2005 at 11:49:46 PM (EST)
What do the lan suite logs say?
  Posted by Marshall Lai  on Tuesday, August 30, 2005 at 11:56:21 PM (EST)
That's the problem. I looked at the server listing and nothing in there when I tried to log in....
  Posted by Andy Sharrem  on Thursday, September 01, 2005 at 3:50:03 PM (EST)
http://support.software602.com/forum/view.asp?pgno=4&gid=16217&cid=112

Your last post said everything was fine...whats changed?
Apart from a .exe for the webmail client there is also a login handler .exe
  Posted by Marshall Lai  on Thursday, September 01, 2005 at 8:03:18 PM (EST)
I have removed the setup from IIS and now trying to add it back......
BackBack to 602LAN SUITE 2004 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
.
. . .
.
  © 2009 Software602, Inc. All rights reserved.