Software602 Home . products . download . support . register . how to buy . . view cart . . . contact us . . . .
Software602 Home . . . . . .
. .
.
.
Software602 Login
E-mail:
Password:
forgot?
.
Support Home .
.
User Forum .
.
Knowledge Base .
.
Submit Ticket .
.
View My Tickets .
.
. .
.
602LAN SUITE 2004 User Forumforum home | rss | search | terms of use
BackBack to 602LAN SUITE 2004 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
IIS and 602LAN Suite 2004
  Posted by  John Aldriedge  on Tuesday, July 26, 2005 at 2:28:47 AM (EST)
I have IIS running on my server and would like to keep it since the applications are mainly ASP.

How can I configure 602LAN Suite for webmail while keeping IIS running at www.mydomain.com? Should I then be able to access webmail at www.mydomain.com:8080/mail?

I have the 602LAN WWW service running on port 8080 and IIS on the default port 80. (Is 602LAN www service required for webmail, or can this run through IIS?)

Thanks!
  Posted by Russell Waddington  on Tuesday, July 26, 2005 at 8:28:21 PM (EST)
When you start Lansuite's web services, just tell it use port number 8080, and you should be fine. The webmail will be at domain:8080/mail.

  Posted by Andy Sharrem  on Wednesday, July 27, 2005 at 2:45:14 AM (EST)
you can also run webmail thru IIS.
http://support.software602.com/kb/view.aspx?articleID=955
  Posted by Marshall Lai  on Thursday, July 28, 2005 at 9:53:11 PM (EST)
I am also very interested in this. However, I still can't access the Webmail interface after I have followed the instructions to the letter....

I keep on getting the HTTP 404 error....
  Posted by Marshall Lai  on Thursday, July 28, 2005 at 10:12:20 PM (EST)
OK. Got it. Turns out the KB missed a crucial step. I need to go to web service extension of the IIS, create a LS2004 webmail service and specify the M602cl3w.exe and set its status to allowed.

Now everything is fine.....
  Posted by John Aldriedge  on Saturday, July 30, 2005 at 10:51:58 AM (EST)
Thanks, Andy.

The KB worked for me without having to do anything else. Now everything is working perfectly under IIS.
BackBack to 602LAN SUITE 2004 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
.
. . .
.
  © 2009 Software602, Inc. All rights reserved.