Software602 Home . products . download . support . register . how to buy . . view cart . . . contact us . . . .
Software602 Home . . . . . .
. .
.
.
Software602 Login
E-mail:
Password:
forgot?
.
Support Home .
.
User Forum .
.
Knowledge Base .
.
Submit Ticket .
.
View My Tickets .
.
. .
.
602LAN SUITE 2004 User Forumforum home | rss | search | terms of use
BackBack to 602LAN SUITE 2004 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
ACTIVE REPORTS USERS
  Posted by  Eric Praske  on Monday, July 25, 2005 at 11:07:10 AM (EST)
When I view my active reports I still see some users that I deleted long ago, but they still appear in all of the graphs and charts. When I go to the Lan Suite 2004 configuration, I navigate to Active Reports > Settings > Users (on the box that pops-up). I see the users that no longer exist and I also see the remove button, but it isn't clickable (I know that clickable isnít a real word, but thatís the only way I could describe it). Do I have to remove these users some other way even though they have all ready been removed from the user administration panel? The reason I need this is because it gets very annoying to see users that no longer exist in every one of the charts and graphs.
  Posted by Eric Praske  on Wednesday, July 27, 2005 at 2:18:18 PM (EST)
I was able to get it to work by opening regedit on my machine and editing the registry. I saw the users and deleted their registry keys so now the problem is fixed.
BackBack to 602LAN SUITE 2004 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
.
. . .
.
  © 2009 Software602, Inc. All rights reserved.