Software602 Home . products . download . support . register . how to buy . . view cart . . . contact us . . . .
Software602 Home . . . . . .
. .
.
.
Software602 Login
E-mail:
Password:
forgot?
.
Support Home .
.
User Forum .
.
Knowledge Base .
.
Submit Ticket .
.
View My Tickets .
.
. .
.
602LAN SUITE 2004 User Forumforum home | rss | search | terms of use
BackBack to 602LAN SUITE 2004 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
Will Not Update...
  Posted by  John Moline  on Thursday, June 30, 2005 at 8:31:27 AM (EST)
The last couple of updates have not worked. They download fine and seem to install but after restarting when I check the build info it's the same as it's been for a while. I'm hesitant to download the newest download and re-install the software. We had a problem a year ago when someone did this and it took a couple weeks to get the 5-user trial verion re-registered and licensed for our 25-user license. Also, I think someone in the office checked the box for no error message pop-ups upon restart and I can't find where to re-enable them. Thanks in advance for any input...
  Posted by Robert Smith  on Thursday, June 30, 2005 at 10:10:40 AM (EST)
Have you tried contacting support if you bought the software? When this happens, I just reinstall with the latest build of LS over my existing version and it works fine. If you had to reregister, I bet you installed it to a different directory on your computer.
  Posted by John Moline  on Wednesday, July 06, 2005 at 6:51:57 AM (EST)
Thanks for your reply...that's exactly what must have happened last time...the person who did it didn't stop the service and install to the drive/directory that we have lansuite stored and installed it to the default intead...we are up to date now!
BackBack to 602LAN SUITE 2004 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
.
. . .
.
  © 2009 Software602, Inc. All rights reserved.