Software602 Home . products . download . support . register . how to buy . . view cart . . . contact us . . . .
Software602 Home . . . . . .
. .
.
.
Software602 Login
E-mail:
Password:
forgot?
.
Support Home .
.
User Forum .
.
Knowledge Base .
.
Submit Ticket .
.
View My Tickets .
.
. .
.
602LAN SUITE 2004 User Forumforum home | rss | search | terms of use
BackBack to 602LAN SUITE 2004 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
version 413 crashes W98 PC if spam filter in on
  Posted by  Kevin Jones  on Friday, May 06, 2005 at 11:01:02 AM (EST)
I reported this previously for version 0207 that was released in Feb. At that time, I eventually gave up and rolled back to the previous version and have since enjoyed 2 months of trouble free operation. This time however I needed to renew my AV subscription which automatically replaced LS with the newest release and deleted my roll back history.

Following advice in previous posts I have deleted my words.db and mails.db files, re-installed the NIC drivers, and installed all the available W98 patches.

However the PC is still crashing, I don't get any error message in the LS activity screen, the screen just goes black and the PC re-boots. One time in the many times that it has crashed this week I did get a BSOD with the following message "Fatal exception 0E has occurred at 0028:C00050CE in VXD VMM(01) + 000040CE" however it maybe unrelated.

The crash can occur after a couple of minutes or after up to an hour, I guess its related to when an external email is received and gets processed by the spam filter. It may well be caused by corrupt db files but any new ones that are created are soon re-corrupted.

If I disable the Spam filter it works fine. [Other users experiencing similar problems might want to try this].

  Posted by Robert Smith  on Friday, May 06, 2005 at 4:52:32 PM (EST)
Just a thought, but this might be a problem because you're using an OS that isn't designed to run as a server product.

You're crashing in the VMM (virtual memory manager) vxd, which would lead me to believe this would be a memory management issue due to the fact that you're running a server on a desktop operating system. While it will work, it's clunky at best. It's kind of like entering a econo box in the Indy 500.

Another thought would be that the mails.db and words.db bayesian files are getting messed up because of your filesystem being fragmented or they're getting too large for the file system you are using. This is probably not happening, though--I believe the max file size in Windows 98 is 2gb if I remember correctly.

Upgrading your OS will probably fix the problem though.
BackBack to 602LAN SUITE 2004 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
.
. . .
.
  © 2009 Software602, Inc. All rights reserved.