Software602 Home . products . download . support . register . how to buy . . view cart . . . contact us . . . .
Software602 Home . . . . . .
. .
.
.
Software602 Login
E-mail:
Password:
forgot?
.
Support Home .
.
User Forum .
.
Knowledge Base .
.
Submit Ticket .
.
View My Tickets .
.
. .
.
602PRINT PACK 4.1 User Forumforum home | rss | search | terms of use
BackBack to 602PRINT PACK 4.1 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
install problem
  Posted by  George Overstreet  on Tuesday, March 29, 2005 at 10:06:39 AM (EST)
I cannot get the print pack to install. The installshield wizard keeps giving me an error message that printpack 4.1 is not compatable with windows 9x/ME/NT. I am running win 98-II. What gives?
  Posted by Robert Smith  on Monday, April 04, 2005 at 10:19:42 AM (EST)
The system requirements say that Windows 9x and ME are not supported, so you'll have to e-mail sales@software602.com to see what they can do for you.
BackBack to 602PRINT PACK 4.1 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
.
. . .
.
  © 2009 Software602, Inc. All rights reserved.