Software602 Home . products . download . support . register . how to buy . . view cart . . . contact us . . . .
Software602 Home . . . . . .
. .
.
.
Software602 Login
E-mail:
Password:
forgot?
.
Support Home .
.
User Forum .
.
Knowledge Base .
.
Submit Ticket .
.
View My Tickets .
.
. .
.
602LAN SUITE 2004 User Forumforum home | rss | search | terms of use
BackBack to 602LAN SUITE 2004 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
bugs in creation of new address book in web mail
  Posted by  Alex Lim  on Wednesday, March 23, 2005 at 11:24:41 AM (EST)
I have set to following setting
in m602cl3w.ini which shows:-

[Settings]
HideLocalUsers=1

My objective is to hide the 602Lansuite Users.

However when creating new address book in both private and public address book option, I have encounter the following bug.

If I were to enter any new name fot the new address book and followed by pressing the "Enter" key. The following message will appear.

"Error: File not found"

And all the users in the 602lan suite will be displayed.

I do not want the default list of all the users to be displayed.

Please help!
  Posted by Robert Smith  on Wednesday, March 23, 2005 at 4:35:20 PM (EST)
It works fine for me in both IE 6 and Mozilla Firefox 1.0.1. Maybe you're not using the latest build of the software or something? Here's what I did after adding the hidelocalusers=1 thing to the ini file:

Accessed webmail as an admin
Clicked on address books
Typed a name in the "create" field, then clicked the green checkbox.
Clicked new recipient
clicked enter address after checking the internet option
Typed the name and email address of the recipient, clicked save.

I tried this with a regular/non admin account too, and it worked fine there as well.

I tried both public and private lists, still worked for me.
  Posted by Alex Lim  on Thursday, March 24, 2005 at 3:10:25 AM (EST)
Yes It works when you are obedient enough to just enter "youraddressname" name of your own choice without press the enter key.

However, if that person is so used to pressing name followed by enter key, all the 602 users will be displayed and the above error message will be displayed.

Please help!!!

Thanks in advance.
  Posted by Robert Smith  on Thursday, March 24, 2005 at 9:55:01 AM (EST)
Ok, I see it happening now, however I believe this is because the default "hot link" for the enter button is not the create checkbox/confirm link. Try pressing tab, then enter, which will highlight the green checkmark.

I don't think this is a bug, as it's not popping a 404, it's looking for something else when you press enter.
  Posted by Alex Lim  on Friday, March 25, 2005 at 12:26:38 AM (EST)
Hi Robert Smith,

Please help regarding the "enter" key issue as we need our users to use your web-based email system urgently. There are several domains running in the same system and cannot allow the user to let them see the others due to P & C reasons.

Please help.

Urgent.

Thanks/Best regards,
Alex Lim
  Posted by Alex Lim  on Friday, March 25, 2005 at 12:30:24 AM (EST)
By the way our lansuite 2004 build is 2004.0.05.0223
  Posted by Robert Smith  on Friday, March 25, 2005 at 9:07:09 AM (EST)
Uhh.. I don't work for Software602 as an employee, i'm one of their resellers, so it's not my program.

I already explained why I think it's happening in my last post to you. This is a web browser problem, not a lan suite issue.
BackBack to 602LAN SUITE 2004 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
.
. . .
.
  © 2009 Software602, Inc. All rights reserved.