Software602 Home . products . download . support . register . how to buy . . view cart . . . contact us . . . .
Software602 Home . . . . . .
. .
.
.
Software602 Login
E-mail:
Password:
forgot?
.
Support Home .
.
User Forum .
.
Knowledge Base .
.
Submit Ticket .
.
View My Tickets .
.
. .
.
602LAN SUITE 2004 User Forumforum home | rss | search | terms of use
BackBack to 602LAN SUITE 2004 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
SMTP receive error:forcibly closed
  Posted by  Scott Fox  on Friday, March 18, 2005 at 7:30:01 PM (EST)
I've been receiving outside smtp mail to my mail server for several months.

On thursday of this week it stopped working. I am unaware of any changes to the server or 604 lansuite configuration, though I don't discount that possibility.

I've read the knowledgebase and found this fine article:

KB879: Unable to receive mail from outside hosts to 602LAN SUITE via SMTP.

It unfortunately doesn't say what to do if outside hosts are indeed connecting to 604lansuite but the connection is being closed.

The connection in the log is:

5:14:59 PM SMTP: [4] 'web31510.mail.mud.yahoo.com' [68.142.198.139] connected.
5:14:59 PM SMTP: [4] SMTP connection to 'web31510.mail.mud.yahoo.com' established.
5:14:59 PM SMTP: [4] Connection error (Winsock: An existing connection was forcibly closed by the remote host.).

Can anyone please assist in this?
  Posted by Robert Smith  on Monday, March 21, 2005 at 9:39:53 AM (EST)
Right off hand, I can only think of one thing that'll cause this, Yahoo has you blocked or you're on some kind of blacklist. You can fix this by sending mail through your ISP's SMTP server..that can be configured on the SMTP tab in the adv configuration.
  Posted by Scott Fox  on Monday, March 21, 2005 at 10:39:02 AM (EST)
The originator makes no difference, and you'll note this is mail actually attempting a connection.

The problem is intermittent and comes and goes. Seems to have no pattern even when you look at hosts that can and can not connect.

I also have intermittent http traffic with large pages coming from the server.

I'm currently working on MTU's between router and server, RWIN's, etc. So far no luck.
  Posted by Ralph G  on Monday, March 28, 2005 at 4:39:20 AM (EST)
I am having exactly the same error message. I have only just opened smtp port 25 for direct incoming email, instead of poping, but whatever server sends me an email; Hotmail or BT etc, they all fail with the Winsock error message you have been getting. My 602 server is direct ADSL via modem (no router) and my software firewall is blocking nothing to and from ports 25 and 110. Anyone that has the answer please let us know!
  Posted by Scott Fox  on Thursday, April 14, 2005 at 6:55:36 PM (EST)
I've still not found a solution for this problem. It is potentially a problem having to do with ADSL incoming traffic and it being intermittent.

Any assistance or thoughts (even guesses) would be appreciated.
BackBack to 602LAN SUITE 2004 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
.
. . .
.
  © 2009 Software602, Inc. All rights reserved.