Software602 Home . products . download . support . register . how to buy . . view cart . . . contact us . . . .
Software602 Home . . . . . .
. .
.
.
Software602 Login
E-mail:
Password:
forgot?
.
Support Home .
.
User Forum .
.
Knowledge Base .
.
Submit Ticket .
.
View My Tickets .
.
. .
.
602LAN SUITE 2004 User Forumforum home | rss | search | terms of use
BackBack to 602LAN SUITE 2004 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
Proxy Problems
  Posted by  Ronny Rouwenhorst  on Friday, February 25, 2005 at 8:33:29 AM (EST)
I have lanuite 2004 on my lan,
my client computer wants to play video from the web with mediaplayer, and wants to use msn with a webcam. Only msn(messenger works, but mediaplayer and webcam do not work.

What proxy settings do i have to use, do i need mapped links ?

client computer 10.10.10.9
computer with lansuite insite 10.10.10.1
computer with lansuite outsite
10.192.1.0 (example)
  Posted by Robert Smith  on Friday, February 25, 2005 at 9:55:26 AM (EST)
Yes you need a mapped link.

You might want to check with Microsoft as to what ports need to be opened. I believe there are a range of 10 ports, but I don't remember off hand which ones they are. Microsoft or the MS knowledge base should be able to tell you what ports need to be mapped.
  Posted by J.h. Roza  on Tuesday, March 01, 2005 at 6:47:34 AM (EST)
I think you do not need mapped links to get Msn going with a webcam. In my Lan Msn and the webcam work okay without mapping any links. I do have NAT active and I think Msn/webcam works via NAT in my setup since it worked right out of the box.
BackBack to 602LAN SUITE 2004 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
.
. . .
.
  © 2009 Software602, Inc. All rights reserved.