Software602 Home . products . download . support . register . how to buy . . view cart . . . contact us . . . .
Software602 Home . . . . . .
. .
.
.
Software602 Login
E-mail:
Password:
forgot?
.
Support Home .
.
User Forum .
.
Knowledge Base .
.
Submit Ticket .
.
View My Tickets .
.
. .
.
602Pro LAN SUITE 2003 User Forumforum home | rss | search | terms of use
BackBack to 602Pro LAN SUITE 2003 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
Invalid helo/ehlo domain name
  Posted by  Kevin Tually  on Monday, February 14, 2005 at 8:15:50 PM (EST)
I'm currently using Lan Suite 2003.0.03.0828 and have had mail rejected as spam by one mail server that I'm aware of because Lan Suite is sending an invalid helo/ehlo domain name.

Presently my Lan Suite set up appears to send the NetBIOS computer name in its helo/ehlo. According to RFC2821 only resolvable fully qualified domain names are permitted.

I've downloaded the free version of Lan Suite 2004.0.05.0207 with a view to upgrading to it because it has a new feature for customising the helo/ehlo command but it too sends the computer name in its helo/ehlo.

Suggestions on how to get either version (2003 or 2004) to send a compliant helo/ehlo is appreciated.
  Posted by Russell Waddington  on Wednesday, February 16, 2005 at 12:49:45 AM (EST)
Is your doman name set?
This is for Windows XP

> right click 'my computer'
> Select 'properties'
> Select tab 'computer name'
> Select the 'change' button
> Select the 'more' button

In the 'Primary DNS suffix...' you need you domain name.
BackBack to 602Pro LAN SUITE 2003 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
.
. . .
.
  © 2009 Software602, Inc. All rights reserved.