Software602 Home . products . download . support . register . how to buy . . view cart . . . contact us . . . .
Software602 Home . . . . . .
. .
.
.
Software602 Login
E-mail:
Password:
forgot?
.
Support Home .
.
User Forum .
.
Knowledge Base .
.
Submit Ticket .
.
View My Tickets .
.
. .
.
602LAN SUITE 2004 User Forumforum home | rss | search | terms of use
BackBack to 602LAN SUITE 2004 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
exception eedfadeH
  Posted by  Kevin Jones  on Monday, February 07, 2005 at 11:47:43 AM (EST)
This just started today after 2+ years without problems.

Every time I start Lansuite I get this error message after a few minutes:

LANSUITE caused an exception eedfadeH in module BAYESSUP.DLL at 017f:0572bd42.
Registers:
EAX=05ca203c CS=017f EIP=0572bd42 EFLGS=00000206
EBX=0572bd42 SS=0187 ESP=06df9338 EBP=06df953c
ECX=06df935c DS=0187 ESI=0572bd42 FS=135f
EDX=0572bd42 ES=0187 EDI=06dffa18 GS=0000
Bytes at CS:EIP:
66 8b 45 fa 66 25 00 80 66 3d 00 80 0f 94 c0 8b
Stack dump:
0572bd42 05ca203c 0572bd42 0572bd42 06dffa18 06df953c 06df9354 00000000 056c288c 05cee154 06df93c4 0572bd42 06df9374 056c41e3 06df953c 06df9544

Prior to that I get some activity in the message log window that looks strange, I have not noticed it before but that's no guarentee it wasn't there before.

"SMTP: LearnThisMessageAsSpamOrHam 0xeedfade 1_pos=3, wordcount=0
SMTP: CheckNessageBodyForSpamAndModifyIfNeeded 0xeedfade a_pos=18
SMTP: ZapisPrijatouInternetZasilku 0xeedfade z_pos=39"

Does anyone know what is causing the error and is it related to the text in the message log ?

Once the error occurs Lansuite does not collect from POP3.

Thanks
Kevin
  Posted by Kevin Jones  on Monday, February 07, 2005 at 12:07:04 PM (EST)
Seems if I disable the SPAM filter, it doesn't crash - still need a proper fix though.
  Posted by Kevin Jones  on Tuesday, February 08, 2005 at 3:56:23 AM (EST)
I have installed the new update which replaces BAYESSUP.DLL but still have the same problem.

So I still cannot turn on the Spam filter without crashing Lansuite.
  Posted by Robert Smith  on Tuesday, February 08, 2005 at 9:35:55 AM (EST)
Delete both the mails.db and words db file in the root lan suite folder. They're corrupt.
  Posted by Kevin Jones  on Tuesday, February 08, 2005 at 10:27:04 AM (EST)
Thanks Robert, that's fixed it.

Fortunately I had db files saved a week ago, so I don't need to re-train my filter.
BackBack to 602LAN SUITE 2004 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
.
. . .
.
  © 2009 Software602, Inc. All rights reserved.