Software602 Home . products . download . support . register . how to buy . . view cart . . . contact us . . . .
Software602 Home . . . . . .
. .
.
.
Software602 Login
E-mail:
Password:
forgot?
.
Support Home .
.
User Forum .
.
Knowledge Base .
.
Submit Ticket .
.
View My Tickets .
.
. .
.
602LAN SUITE 2004 User Forumforum home | rss | search | terms of use
BackBack to 602LAN SUITE 2004 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
Proxy error ?
  Posted by  Sami Sinisalo  on Monday, December 13, 2004 at 2:05:24 PM (EST)
Hi all,

I have a little and very annoying problem with the proxy server. While surfing in the net, proxy just suddenly stops working.

Following error comes to log-window
18:50:22 PROXY: 1504 www.google.com-Host not found (Host not found)
18:50:23 PROXY: 1504 Connection closed.

I have Windows 2003 server running LAN Suite with dial-up connection and a WinXP client.

Mail collecting still works but web browsing not. Only thing that helps is restarting LAN Suite ja dialing again... And after a few minutes of surfing same again. The time will vary a lot from about 2 mins to 15 mins.
  Posted by Robert Smith  on Monday, December 13, 2004 at 2:58:52 PM (EST)
Sounds like a DNS problem. Are you caching DNS or anything like that on your server? Do you have the correct DNS server set up in your networking control panel?
BackBack to 602LAN SUITE 2004 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
.
. . .
.
  © 2009 Software602, Inc. All rights reserved.