Software602 Home . products . download . support . register . how to buy . . view cart . . . contact us . . . .
Software602 Home . . . . . .
. .
.
.
Software602 Login
E-mail:
Password:
forgot?
.
Support Home .
.
User Forum .
.
Knowledge Base .
.
Submit Ticket .
.
View My Tickets .
.
. .
.
602LAN SUITE 2004 User Forumforum home | rss | search | terms of use
BackBack to 602LAN SUITE 2004 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
Getting the FAX to fly
  Posted by  Dave Smart  on Saturday, December 11, 2004 at 1:15:56 PM (EST)
I, like others, am having trouble
faxing, and I get the immediate "Transmission Interrupted" message in the log.

I browsed all the other messages, dutifully read and tried what was listed, and I'm still not getting it. Here's a snip from my log. The number below is bogus, but I also manually dialed the real number and heard the fax tones.

When LS2004.0.04.1207 tries, it doesn't even take the phone off hook long enough to hear it.

Windows reports that I have a Class1 fax modem. [GTW v.92 voicemodem]

The 602 Config is ATQ0V1E1X3S0=0. I tried to find the AT command list for this modem, but can't.


12:01:56 PM FAX: [0]
12:01:56 PM FAX: [0] START -> Reading fax queue
12:01:56 PM FAX: [0] Loaded faxes : 1
12:01:56 PM FAX: [0] END -> Reading fax queue
12:01:56 PM FAX: [0]
12:03:09 PM FAX: [1]
12:03:09 PM FAX: [1] START -> FAX : 13195551234
12:03:09 PM FAX: [1] Transmission interrupted
12:03:12 PM FAX: [1] Sent (faxes) : 0
12:03:13 PM FAX: [1] Next connection attempt after 12/11/2004 12:08:12 PM
12:03:13 PM FAX: [1] END -> 13195551234
  Posted by Preston Small  on Monday, December 13, 2004 at 8:30:02 AM (EST)
Sounds like you'll need to update the modem string. What appears to have happened, is your modem is timing out. I had this happen as well. So when you go to the page of your modem manufacturer you can download and install the updated string for your modem. Preferably use device manager to update the driver
  Posted by Kevin Johnson  on Friday, January 07, 2005 at 8:27:17 PM (EST)
I don't understand your response that it must be timing out. I am getting the same error and I am certain that the modem is NOT timing out. In fact, I tested this by sending from a fax modem to the fax server and the sending side actually showed the transmission was completed (4 pages) and there was a sustained connection between the send and receive devices for the entire transmission. This is DEFINITELY a software bug in LANSuite that is causing the fax server to think that the modem has been disconnected from the sending device even though the transmission is ongoing and successfully completes. As well, I have had 3 faxes get through to the email system successfully, even though the fax server shows that there have been no successfully received faxes since I did the last upgrade. Before I updated to the most recent release, the fax server worked flawlessly and I have made no other changes to LANSuite server other than the upgrade to 2004.0.04.1221. This needs to be fixed immediately!!!
  Posted by Clive Nixon  on Tuesday, January 18, 2005 at 5:05:40 AM (EST)
I'm getting very similar problems at 2 sites. I thought it was since upgrading to WinXP it may well be the latest version as this was upgraded at the same time. One site is new but the other one had been working fine for a couple of years with the same modem etc on Lansuite 2002 and Windows NT4. It works fine for a few hours and then seems to fall over. I've replaced the phone extention cable, installed a privacy adapter, tried a 3com US Robotics and Hayes external modems which work at all our other sites (on slightly older versions) and all sorts of other combinations as I thought it was noise on the phone line or the modem but am now pretty sure it's Lansuite.
BackBack to 602LAN SUITE 2004 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
.
. . .
.
  © 2009 Software602, Inc. All rights reserved.